Quantcast
Jump to content

Report

  • Similar Topics

    • By Xuancong Wang
      I have two LG TVs, 65SM8600PTA and OLED48A1PTA respectively. Both are connected to the same NAS router via LAN cable. Both can enter the NAS folder containing my Chinese drama series collection.
      65SM8600PTA can play everything smoothly. OLED48A1PTA always stucks at loading the drama series folder (which contains ~60 video files, each video is in the size range 400MB-2GB) for very long time, >3 minutes. Upon clicking into the last layer folder, the spinner spins for very long time while attempting to regenerate previews for this and parent folders. So if there is an option to skip generating video/image previews, then listing folder content can complete much faster, and then that will solve the problem.
      I would like request this additional option for OLED48A1PTA to skip generating preview so that NAS video list can show up quickly.
      OLED48A1PTA is bought from Shopee recently under 15-day-free-return policy, if you can push an update before 2022-02-10 that solves this problem, I will accept the product. Otherwise I will raise a return-and-refund request because the OLED screen also has vertical strip issue when displaying grey background.
      Thanks for your notification!
    • By Richard Stewart
      After I complete developing lg tv app,  how other man  test  app?
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By VickiB
      Every time we turn on our "smart" TV, it tries to connect to cable. We don't have cable. That's not very smart.
      Because we don't have cable, we have static; it's noisy and annoying until I can push enough buttons on the remote to get to something else.
      Is there a way to tell this thing not to boot into "TV" mode? (Best if it would remember what it was doing when I turned it off).
       
    • By Alley Cat
      I am currently using this TV only to view internet content.  I am using the built-in wifi and ethernet connections.  But the TV starts up into maximally loud static every time and I haven't found a way around this.  Just about anything else would be better.  It could autodetect and mute the static.  Or it could start into the Apps screen.  Or it could start into my preferred app.  Or it could just start into a blank screen.  Whatever.  Just not loud, loud static.
      I read someone was able to set parental controls to get rid of the cable channels so it didn't start into static but that didn't work for me -- I deleted and locked all static channels but it still starts up into one of them.
      I guess more people have had success giving it an HDMI input and setting that as default -- I can't find the menu item to do that, maybe I need to actually connect an HDMI input? I don't have one readily available.  It seems silly to spend money on an extra streaming box to mostly do things that are built into my $900 TV, because it was designed to blast static on my speakers every time it starts up.
      So -- are there any other possibilities to solve this problem? 
  • Similar Tagged Content

×
×
  • Create New...