Quantcast
Jump to content


  • 0

Please update lg content


Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Posts

please update lg content to download disney  hotstar and mxplayer

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By tskrypek
      LG 55SJ8500 USA running 05.80.55
       
      Just notified that software update 06.00.05
      is available for my tv, presently running
      05.80.55.
       
      Has anyone installed this update? How did it go?
       
      I typically wait for 1 to 2 weeks to see if there is any negative feedback.
       
      Thanks
      Terry
       
       
      Sent from my VS988 using Tapatalk
       
       
    • By Nagesh
      Hi. There seems to be a problem with the hostar+Disney app. It’s shows a play back error. I tried everything from restarting tv to uninstalling and reinstalling the app.  Still it shows PI 6002 NAS ERROR
    • By Shantanu
      Shifted base from UAE to India, how does one change the country to India? I am not able to install the hotstar app on my OLED55B7V 
    • By Ahmad Baeisa
      I bought an lg pf50kg  smart projector and can't find netflix, youtube and no app store so i paid for a projector that should be smart and ended up having a normal one this is cheating lg .
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       







×
×
  • Create New...