Quantcast
Jump to content


  • 0

Why only 100Mbit wired connection?


Question

I've just been testing playing 4k UHD Blu-Ray rips from my DLNA server to the DLNA client built into my OLED 55 B6T. The playback keeps stuttering because the bitrate can exceed 100Mbit, and the Ethernet connection on the TV is only 100Mbit. I know the problem isn't with the DLNA server because I can stream the same rips from the server to my PC, which has a gigabit NIC, and get no stuttering.

Do later model LG sets have gigabit connections? I had a look on the LG website, but the specs for the sets just say they have a LAN connection without specifying the speed.

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts



  • 0
On 10/11/2020 at 3:19 AM, Nick Payne said:

I've just been testing playing 4k UHD Blu-Ray rips from my DLNA server to the DLNA client built into my OLED 55 B6T. The playback keeps stuttering because the bitrate can exceed 100Mbit, and the Ethernet connection on the TV is only 100Mbit. I know the problem isn't with the DLNA server because I can stream the same rips from the server to my PC, which has a gigabit NIC, and get no stuttering.

Do later model LG sets have gigabit connections? I had a look on the LG website, but the specs for the sets just say they have a LAN connection without specifying the speed.

We don’t have gigabit ethernet because they don’t assume one would be using DLNA or PLEX for such high bitrate files.For streaming 30 is more than sufficient, hence 100 Mbit.

For 4K remuxes use wifi ac with decent signal (I easily get 200+) if your OLED has it.I use wifi ac with C8 & it works flawlessly.

If you want to go hardwired get a Gigabit LAN to USB 3.0 adapter. You can search for compatible models on reddit. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nagesh
      Hi. There seems to be a problem with the hostar+Disney app. It’s shows a play back error. I tried everything from restarting tv to uninstalling and reinstalling the app.  Still it shows PI 6002 NAS ERROR
    • By BHPOST
      My new gallery series OLED TV died after less than two months. For weeks now, I have been calling LG support for help. The have created multiple repair tickets, but they have not been to get a repair technician out to fix the problem.
      LG keeps trying to outsource the repair to 3rd party service companies. Does anyone know how I can find a local tech that works for LG to come out and fix it?
      If not, what recourse do I have?
      Thank you. 
    • By Cookie
      My LG TV was working fine and the internet was working. I went on a 3 day trip and came back and it now says 'Check Network Connection'
      The internet works fine on my laptop and other devices. When I go into the WiFi options, it shows a loading indicator by my network.
      I click on another internet connection, then go back (so it doesn't show the loading indicator) and I enter the password correctly and click 'Connect' and it says this:
      Unknown issue has occurred.
      Please check the status and try again.
       
      I can't do anything (like watch YouTube, browse the web, etc)
      I sometimes leave it on the loading indicator for 5-10 min and it doesn't do anything. Please help..

       
      Error Code: -137
       
    • By ian65
      why is my tv connected to my pc via a media server I haven't authorised this and I want it turned off. this is an app I haven't subscribed to and I do not want it on my tv system  how do i remove it
    • By mayhemfiasco
      Is it possible to access Live playback, i.e. pause, rewind live TV with a universal remote, not using the LG magic remote?
      I have an LG 65" OLED B8 and use a Logitech Harmony 650 remote  - can't use the magic remote as a universal remote as my sound runs through an AV receiver connected via the toslink input on the TV, not HDMI., so no Simplink/CEC. 
      Live playback is working fine (recording to hard drive ok) and I would swear that when I set up the Logitech remote it was able to pause and rewind live TV just using the Play/Pause/Rewind  buttons on the harmony remote no problem, but when I tried it recently it wouldn't work. Nothing in my set up has changed. Has something changed with webOS??
      I've check the Harmony setup is correct and if I bring up the live playback scroll bar with the magic remote, then the buttons on the Logitech work perfectly so I don't think it's a Logitech Harmony problem.
      The only thing I can't figure out is how to get the harmony remote to bring up the Live Playback display, without using the magic remote.  I also find that shaking the magic remote to get the pointer doesn't work very well, so I have to move the scroll wheel to get the pointer, which changes the channel, so I'd rather avoid it altogether (I also feel like I used to be able to bring up the magic remote pointer by clicking the scroll wheel, but that doesn't work any more either. Did I imagine it?)
      Any suggestions on a button function I can program on the Harmony to bring up the Live Playback display, or better yet restore the ability to just press Play/Pause/Rewind on the Harmony and it works without needing the Live Playback scroll bar to be displayed first?
      Apologies if I haven't explained my issue properly. i've never had a problem with my OLED before ( I love it!) so am a first time poster. any ideas?







×
×
  • Create New...