Quantcast
Jump to content

Report

  • Similar Topics

    • By JoJoRabbit
      For a +1000$ TV, the subtitles system for the media player is not okay.
      1) The subtitles delay can only go in – time. No + (later). So if the subtitles come too early, you cannot improve it. It should be possible to control by 50ms or at least 100ms instead of only half seconds.
      2) The font is just bad. Not super legible, with inconsistent spacing (the space between letters is sometimes big, sometimes small), and a pretty bad design overall. Offer more fonts to choose, like other brands do.
      3) The smallest size possible is still relatively big. Why not give more control options? Maybe selecting the exact size by increments of 2 points instead of 6-7 options.
      4)  It should be possible to decide if subtitles have an outline or not, or shadow, just overall more control depending on personal taste and the film one watches. Just color is simply amateurish for this price.
      5) Offer more options to place to font even lower on the screen. I've seen others request this.
      Please LG, improve this in a firmware upgrade. Currently subtitles ruin my film experience. Thanks in advance.
    • By LuisM
      Hello,
      It would be a great addition if OLED TVs had more options for subtitles color: like a dark gray, a very dark gray and maybe a transparency setting also. As it currently stands the subtitles ruin the watching experience a bit because they're too bright on HDR content :( The gray option nearly identical to white.
      Also support for more subtitle formats such as PGS would be great, it would remove the need to have an external device for video playback and improve the overall experience.
      Regards
      Luís

       
    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Xuancong Wang
      I have two LG TVs, 65SM8600PTA and OLED48A1PTA respectively. Both are connected to the same NAS router via LAN cable. Both can enter the NAS folder containing my Chinese drama series collection.
      65SM8600PTA can play everything smoothly. OLED48A1PTA always stucks at loading the drama series folder (which contains ~60 video files, each video is in the size range 400MB-2GB) for very long time, >3 minutes. Upon clicking into the last layer folder, the spinner spins for very long time while attempting to regenerate previews for this and parent folders. So if there is an option to skip generating video/image previews, then listing folder content can complete much faster, and then that will solve the problem.
      I would like request this additional option for OLED48A1PTA to skip generating preview so that NAS video list can show up quickly.
      OLED48A1PTA is bought from Shopee recently under 15-day-free-return policy, if you can push an update before 2022-02-10 that solves this problem, I will accept the product. Otherwise I will raise a return-and-refund request because the OLED screen also has vertical strip issue when displaying grey background.
      Thanks for your notification!
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
×
×
  • Create New...