Quantcast
Jump to content


  • Similar Topics

    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Marko D
      Subtitles as well as all html elements beside video disappear on every website after 2 minutes. The only way to bring them back is to activate cursor with magic remote. This started happening around the beginning of July when new LG browser update rolled out. I managed to get around this by resetting TV to factory settings and evading browser update. This worked until 23rd of July when Web OS update came along . Thinking that problem might be solved i installed it. Turns out this update just integrated this browser error into the OS and now even after resetting to factory the problem cant be avoided. LG had just made the error which could be evaded by downgrading browser mandatory instead of fixing it. This is disgrace. If I had a company with 5 employees the update with error would have never entered circulation and even if it did I would not issue another update which would make error impossible to evade. LG has only billions of dollars and tens of thousands of employees and they do not notice such a major problem even after they have been informed by the users.
    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By Wins Beans
      Hello. There is a 43um7600plb TV (2019) . After the WebOS updating  to 05.10.15, the dynamic contrast function does not work. When switching modes (off, low, medium, high), the contrast does not change. Resetting the settings didn't help. 
    • By Esteban Díaz
      After recent update my browser changed, now, it looks better and fluid but control play and pause buttons don't work in browser video player anymore.
      Is there a way to fix it? Maybe a downgrade?
      It is really annoying can not play and pause the videos
       






×
×
  • Create New...