Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

This question has probably been asked loads. I am trying to add an App.  Nanomid. I cannot see or search it. When I check YouTube for tutorial, the software or Layout is completely different to my TV.  42LA620V-ZA I have tried software update, no joy. It's not just this App, there have been others. Any advice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By idesai
      Is there any possibility to run the Microsoft Teams application on LG LED TV 55UM7300 with webOS platform ?
    • By JaimeMurray
      Hi everybody.
      I am using LG G8x.
      I use the
      link hidden, please login to view app for devices to download photos and videos on instagram social networks.
      When I have an updated version, I update it normally.
      But from the day I edited the settings in the device.
      I cannot update the new version of the application anymore.
      Who knows how to fix it. Can you help me
      Thank you.
    • By cpatafio
      I've had my LG SmartTV for about 4 years. Up until a few days ago, I was able to view YouTube videos without issue. However, about 3 days ago, I started having problems with YouTube. I can access YouTube and search for videos. But, when I try to start the video, the "waiting" circle appears and never goes away.
      I've tried everything I can think of to troubleshoot this, including cold-starting the TV. But it's still happening. I thought it might be a YouTube problem. But, I'm able to view the videos on my desktop PC and via Roku, with no problem.
      What's going on? Can anyone help...please???
      Thanks...
      Clem
    • By KARUPPASAMY KANNAN
      Hi Team,
      I have implemented embed youtube player in my smartTV app. I have developed this app using HTML, CSS and jQuery.
      But I'm facing TV remote focus issue on youtube player controls.
      Can you please provide solutions, how to achieve this.
×
×
  • Create New...