Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By cpatafio
      I've had my LG SmartTV for about 4 years. Up until a few days ago, I was able to view YouTube videos without issue. However, about 3 days ago, I started having problems with YouTube. I can access YouTube and search for videos. But, when I try to start the video, the "waiting" circle appears and never goes away.
      I've tried everything I can think of to troubleshoot this, including cold-starting the TV. But it's still happening. I thought it might be a YouTube problem. But, I'm able to view the videos on my desktop PC and via Roku, with no problem.
      What's going on? Can anyone help...please???
      Thanks...
      Clem
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By arshad khawaja
      after update app not working
       
    • By Siham
      I have LG smart TV i activated prime video app and I found for all movies  there is no Arabic subtitles , while in phone app the Arabic subtitles for the same movies are there, so why app in smart TV has no Arabic subtitles ?
      and how i can fix this if it is related to TV sittings?
       
       
    • By Khaled wally
      LG smart not working fine with shahid VIP although other devices at home like Samsung doing fine
      Original Content From: https://www.lgwebos.com/?forumId=34&do=add
×
×
  • Create New...