Quantcast
Jump to content


webOS browser won't accept password for Amazon.com account


Recommended Posts

  • 2 weeks later...


  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I found that, on my B8, if I re-register my Amazon account as a new user, using the same username and password as my existing account, it will sign me in with all my account data intact -- but only fo

12 hours ago, hmmaros said:

I have exactly the same problem on a 49UM71007LB. Is it a Bug?

If it's a bug, it's only in the latest software update on some LG models.  I have a OLED55B6 that doesn't exhibit the problem.  Only the B8 model seems to corrupt the password.  Both models have the latest software .  The latest softwares are different version numbers for each model, though.  What version is in your 49UM71007LB ?

Link to post
Share on other sites

It seems that the OS burned into the ROM of the TV has these bugs.

As you stated there is no option but to wait until the bug is patched.

in the meantime, have you tried connecting a keyboard to the TV and entering the Account and password from there?

Link to post
Share on other sites
1 hour ago, RuskinF said:

It seems that the OS burned into the ROM of the TV has these bugs.

As you stated there is no option but to wait until the bug is patched.

in the meantime, have you tried connecting a keyboard to the TV and entering the Account and password from there?

I found that, on my B8, if I re-register my Amazon account as a new user, using the same username and password as my existing account, it will sign me in with all my account data intact -- but only for one session.  When i return, it rejects my password again.

 

  • Thanks 1
Link to post
Share on other sites
15 hours ago, ljjones said:

I found that, on my B8, if I re-register my Amazon account as a new user, using the same username and password as my existing account, it will sign me in with all my account data intact -- but only for one session.  When i return, it rejects my password again.

 

Thats the solution! I didn't try second time... First was successful and it's enough 🙃 thank you! 

Link to post
Share on other sites
On 6/9/2020 at 10:21 AM, RuskinF said:

It seems that the OS burned into the ROM of the TV has these bugs.

As you stated there is no option but to wait until the bug is patched.

in the meantime, have you tried connecting a keyboard to the TV and entering the Account and password from there?

I tried it with the keyboard.  Same result.  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By tarakdave
      I have noted that TV WebOS is very slow and when you start TV it taking long time to go to any menu.
       
      Is there any way to make it fast ? 
      Is there any way that it will update program guide quickly ?
      Is it possble to change Change font size ?
      Does magic remote cofigurable ? Is it possible to change remote scroll wheel to sound insted of changing channel ?
      If you connect to any HDMI device it taking long time to switch back to normal TV mode some time it requied to switch off an switch on. 
      This is dumb OS. I should have check before buying it. Please any one has answer to make it fast ?
      Is it is possible to change OS if I dont want to use WebOS ? 
      New buyer please check before you jump to WebOS 
    • By s_bishal5
      I am using LG LED Smart TV since 5 years, before the web browser is opening and I can play youtube, but since one year youtube is not opening. When I click www.youtube.com, it says update your browser but I cannot do. Please help me what is the problem and how to solve and open youtube in the browser.
       
      My TV model/type no. 42LB5820-TB
      Software version is: 04.04.22
      SDK version: 03.05
      Browser Version : V6.00.00.e49900.4990, Serial number: 502CGFT00283
    • By Jayanth
      Hi All,
      I have purchased LGTV Model 55LM7600 . When I purchased I used to view Youtube, Netflix , Web Browser etc.  To my surprise
      1. I am unable to View anything using web browser  When i open any content I get a message  "  Not suffiencient memory and  Need to restart yes or no" Message
      2. Also I dont find apps like Youtube and Primevideo etc. When I factory reset the apps are shown but when I connect to Internet the apps disapear. 
      Pls give me a solution for the same. Without these apps and Web browser my TV is DUMB . I have spent more than 1.5 lakhs for the TV and Cant ignore the same. Pls  Provide a solution immediately. If required pls update the OS ASAP.
      Regards
      Jayanth
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Jjufyu23
      Hi,
      I'd like to easily stream/cast some movie files (.mkv, .mp4 etc...) on my Ubuntu 21.04 PC to a LG Smart TV having WebOS 4.9.x.
      Both TV and PC are connected on the same LAN network via ethernet cable!
      My router does not provide any UPnP feature!
      I tried to use (with no success):
      - Kodi - enabled UPnP/DLNA and shared my library, then right clicked on a movie and ran "Play using", selected "TV" but I was not able to see anything on my LG TV (i went to Movies and Photos and did not see any remote device or other stuff) (does this method nroamlly work? Maybe there is something wrong with my Kodi / Router configuration? What screen do I have to access on the LG TV to see the DLNA devices?)
      - Integrated Ubuntu "Media Sharing" (see https://ubuntuhandbook.org/index.php/2020/04/home-media-server-ubuntu-2004/) - same as above, I could not see any device from the TV when this option is enabled
      - VLC UPnP feature - same as above
      What options do I have, without buying any additional device like Chromecast, Raspberry PI etc...?
  • Similar Tagged Content








×
×
  • Create New...