Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By b4lazs
      HBO GO app doesn't work since it was updated on 28th of May.  App starts up, HBO GO logo shows up, then the rotating circles shown ... forever, nothing more happens
      To fix this I've tried the followings:
      - restarted IPS router
      - connected TV to my phone (through wi-fi) so internet was connected through 4G, means there is no IPS/router/local net related problem
      - deleted app, restarted TV (unplugged power, switched quick start option off in TV menu), reinstalled app many times
      - checked if theres any WebOS updates, no updates found, it is up-to-date
      - HBO GO works well on all other devices at home (AndroidTV box for an other TV, laptops, phones, tablets)
      - all other apps are working well on the TV (Emby, Netflix, Youtube etc)
      Despite all these no changes unfortunately, still doesn't functioning.
      Type: 55UK6300MLB, WebOS is latest version.
    • By Mike78j
      OK. I have a 2018 LG Smart TV model OLED65C8PUA.   The TV  'magically' recognizes and (badly) displays/ plays the 2gb of photos, videos and audio residing on my Western Digital 4TB My Passport  external hard drive I have. The problem is the TV is the ONLY device that WILL RECONIZE THE DRV! 8 diffirent computers running from Vista to Win 10 have given me 'DRV (x) is not accessable'. At one time the drv was password protected and it worked fine. The exact password was lost so I tried a number of variations and was able to finally unlock the drv and remove the password  using WD Utilities. It worked for a bit and I was able to copy out a few files using a Surface Pro/ Windows 10  but it stopped and now with that Surface Pro and the other windows machines  I get `D is not accessible. The parameter is incorrect'.  I even put it on a Samsung smart TV - none will read the drv, ONLY THE LG!  The LG also displays the DRV'S volume label and  content filenames as well. 
      I want to copy these files before the drive fails as the catch here is the LG seems to produce one or two "unrecognized files' every time I use it and some of these videos are one-of family heirlooms! I want to avoid another $300 data recovery bill if possible. And if the LG can read it one would think there is a way forward.
      Any suggestions will be most appreciated! 
    • By Mihai B.
      Hello,
      Is there any way of installing an usb gigabit network adapter on a webos smart TV?  The builtin wired adapter is only 100mbps (on a 2000$+ TV, shame  on you LG!!!)  while the wifi (N) is very poor, with the router at 1m from TV it only gets half the bandwidth of the wired network. Anyway the wired network  maxes out near 100mbps but I need more bandwidth as I have 4k video content with bitrates grater than 100mbps which I cannot stream without stuttering to TV through XPLAY/PLEX. 
      Kind regards,
    • By Azogui
      Hi,
      Is it possible to update the version of my web os to 4.0? If so, how?
      my tv is LG OLED65C7-Z
      thanks in advance.


×
×
  • Create New...