Quantcast
Jump to content


  • Similar Topics

    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.
    • By tarakdave
      I have noted that TV WebOS is very slow and when you start TV it taking long time to go to any menu.
       
      Is there any way to make it fast ? 
      Is there any way that it will update program guide quickly ?
      Is it possble to change Change font size ?
      Does magic remote cofigurable ? Is it possible to change remote scroll wheel to sound insted of changing channel ?
      If you connect to any HDMI device it taking long time to switch back to normal TV mode some time it requied to switch off an switch on. 
      This is dumb OS. I should have check before buying it. Please any one has answer to make it fast ?
      Is it is possible to change OS if I dont want to use WebOS ? 
      New buyer please check before you jump to WebOS 
    • By Nagesh
      Hi. There seems to be a problem with the hostar+Disney app. It’s shows a play back error. I tried everything from restarting tv to uninstalling and reinstalling the app.  Still it shows PI 6002 NAS ERROR
    • By Shantanu
      Shifted base from UAE to India, how does one change the country to India? I am not able to install the hotstar app on my OLED55B7V 
    • By Jjufyu23
      Hi,
      I'd like to easily stream/cast some movie files (.mkv, .mp4 etc...) on my Ubuntu 21.04 PC to a LG Smart TV having WebOS 4.9.x.
      Both TV and PC are connected on the same LAN network via ethernet cable!
      My router does not provide any UPnP feature!
      I tried to use (with no success):
      - Kodi - enabled UPnP/DLNA and shared my library, then right clicked on a movie and ran "Play using", selected "TV" but I was not able to see anything on my LG TV (i went to Movies and Photos and did not see any remote device or other stuff) (does this method nroamlly work? Maybe there is something wrong with my Kodi / Router configuration? What screen do I have to access on the LG TV to see the DLNA devices?)
      - Integrated Ubuntu "Media Sharing" (see https://ubuntuhandbook.org/index.php/2020/04/home-media-server-ubuntu-2004/) - same as above, I could not see any device from the TV when this option is enabled
      - VLC UPnP feature - same as above
      What options do I have, without buying any additional device like Chromecast, Raspberry PI etc...?






×
×
  • Create New...