Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Saad Zaman

no audio when increasing playback speed on browser on any player

Recommended Posts



On 3/19/2020 at 11:21 PM, Saad Zaman said:

On any website - when i increase the speed of the video, the audio stops

Tried this on many sites. including Youtube , Dailymotion, openload etc 

I believe this behaviour is by design, because the audio stream would be unintelligible gibberish at other than the normal speed. I think if you try this on a PC or Laptop using the same sites or players, you will get the same result - no audio output until you go back to normal speed. Most folks use the "higher speed forward" as a skip forward, and would not normally expect any audio anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Janagam Venu
      Hi friends
      How to change video quality in online streaming apps such as Amazon prime, Netflix and hot star. My TV model is "LG 43UM7290PTF" and os version is 4.71.30
    • By Gaurav Rana
      I could not been change language in hotstar app . I have to try by UP Button in magic remote but still I have not go to setting option in hotstar app. 
      Please give me this answer 
      lg webOS tv model no. 43UJ632T-TA
    • By Abhishek Kumar (Jaanu)
      Hi All,
      Can anyone tell me, how to change audio language change in Hotstar app while watching movies in LG UHD TV.
      Model No. LG-43-Inch-108-Cm-Ultra-HD-LED-Smart-TV-43UJ632T
      LG WebOS : 05.80.55
       
      I already raised with Hotstar but they are telling the issue if from your operating system.
      Thanks,
      Abhishek
    • By magoo
      Hi all, new TV owner, I bought the 55 inch UM7400 and have it connected to a Sonos Beam with two Play 1's for surround. I have a turntable plugged into the stereo RCA input of the TV to get audio through the soundbar which is excellent, only one problem - the TV obviously does not receive any picture signal and therefore switches itself off after about 20 minutes!
      I have emailed this problem to LG but I find I have to explain the problem to every tech that replies with a basic menu fix (no, changing the Deep Colour setting is not going to fix this problem...!) All the settings that relate to timer/screensaver/energy saving so not seem to be affecting this.
      Does anyone else have a similar setup (turntable>TV>soundbar) and have a fix to keep the TV from going to sleep?
      Cheers!


×
×
  • Create New...