Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • Similar Topics

    • By KAIQUE LIMA
      When you click on the star to bookmark a web page on the 43 "Full HD LED TV Smart Browser LG 43LK5750PSA, it displays a confirmation message if you really want to bookmark it. Eighter you clicking "Yes or No" the page is bookmarked anyway.
    • By mutiga_j
      Please Please Please give us a goood adblock that blocks all ads. 
      Thanks.
    • By Chirag Goel
      Hi All
       
      I have a LG 43LU640H-TD Smart TV. On Power ON, I want that web browser with a particular url should open automatically and not that I have to do it manually everytime on each startup of the TV...
    • By Andrew Robinson
      We recently got a new LG 43" TV for our bedroom (43UN7300AUD). There are no inputs for this TV as we only want to use it for streaming services (Netflix and Amazon). There is no Antenna hooked up to the TV either since we don't want to watch LiveTV on it (the only Antenna we have is hooked up in our family room to a FireTV Recast, not to a smartTV). 
      When we turn on the TV it auto-tunes to channel 2-0. Since there is no antenna, this is just loud snow. Even when we go to the dashboard, it defaults to showing liveTV and hence more snow & noise. Even though the LG TV stations are enabled and working it will always tune to 2-0 when I turn the TV on. I've tried going through the menu and cannot find any setting to change this. I'd be happy removing or disabling "LiveTV" as an option and would love it to start with the dashboard with LiveTV not expanded/active. Even clicking on the amazon prime button takes time and we get several seconds of the snow before the smart features startup.
      With more and more people only using streaming services, I have to believe the TV supports our use case and should not try to ever use liveTV. 
      Is there a setting I missed in the menu to stop it from always trying to go to liveTV when I turn the TV on? Or at the very least make it tune to an LG channel on start to avoid the snow?
      Update: of course, right after posting thisI did find that you can use the amazon prime button on the remote to turn the TV on. I still would like to fix the dashboard playing snow and would prefer to have the TV not try to use liveTV if I use the power button to turn the TV on.
      Thank you
    • By Kuldeep Patel
      link hidden, please login to view Is not loading  in LG TV  WebOs browser can you please help in this?


×
×
  • Create New...