Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Miljenko Kranjec

CPU and RAM usage of TV 55SM8600

Question

I have an issue with freezing videos from my set top box IPTV. I used the same setup with plasma TV with no issues and I have fibre  optics at home, 100mb/s. I tried a lots of thing (changing hdmi cable, reseting box, tv, router) and only things that helps is when I turn off TV and after that it is ok 10,20 max 30minutes and then again video is starting to freeze, for example every 10-20seconds video freeze for 0,5s and this disappear when I turn off/on TV.

Is there a way to switch on some log service (like task manager in WIN) where could I see the CPU and RAM usage for TV since I think is either overloaded CPU or RAM for some reason?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JetForce
      Dear All,
      I'm new here hoping to find a solution to my problem, after now trying around for almost two days without any result.
      My set-up:
      - LG OLED55C97LA OLED TV
      - Nubert nuPro X-3000 (Pair of active speakers)
      The active speakers are connected to the TV via HDMI-ARC on both sides. I'm aware that my configuration might be a bit unique, however I have the feeling that it is the TV / webOS which is messing arround with me.
      After connecting my speakers to the HDMI-ARC, changing the TVs output to the HDMI 2 (ARC) is started the device configuration. I was glad, as typing in "Nubert" into the device selection of both "Home cinema system" or "Bluetooth / Soundbar", the webOS brought up a configuration to select.
      During the "try-out" phase of the configuration process, turn on and off the power of the speakers works perfectly - even very fast! After configuration, sound comes through the speakers very well and I can adjust the volume. However, when I turn of the TV the speakers will remain on. Same vice versa when trying to turn everything on by only starting the TV.
      Does anyone face a similar problem and might have a workaround for this? It is very frustrating and annoying, as it works perfectly in the configuration - but not later on.
      Thanks for your help!
      Sebastian 
    • By Ramy Nashaat
      Hello All,
      i just purchased new smart LG TV , but when i search for IPTV smarters app it is not found on the LG content store 
      appreciate if anyone can support me please to solve that issue 
      TV MOdel : 65UN7440PVA
    • By emoking
      Please add a gray subtitle font in photos and videos app for oled tv
    • By JustineC
      The dog at the remote so I purchased an RCA universal. Afterprogramimg it everything works EXCEPT the home key takes me to the live tv guide something I do not want at all. How do I remove channel plus live tv input and get my home screen with apps back?
    • By Surojit Bhattacharjee
      My android phone screen is casting otherwise ok in my LG WebOS smart TV but the content apps(Zee5, VODAFONEplay, Sonyliv, Flipkart video) are not casting. Whenever I open the app and try to play a video screen casted on TV, the TV screen is only showing the phone notification bar and rest is blank. Only youtube is casting full screen as it has built in screen cast icon on the app screen itself.
        Anyone knowing what to do may please help. Pairing is OK from TV to phone.   -Surojit


×
×
  • Create New...