Quantcast
Jump to content
  • 0

CPU and RAM usage of TV 55SM8600


Miljenko Kranjec

Question

I have an issue with freezing videos from my set top box IPTV. I used the same setup with plasma TV with no issues and I have fibre  optics at home, 100mb/s. I tried a lots of thing (changing hdmi cable, reseting box, tv, router) and only things that helps is when I turn off TV and after that it is ok 10,20 max 30minutes and then again video is starting to freeze, for example every 10-20seconds video freeze for 0,5s and this disappear when I turn off/on TV.

Is there a way to switch on some log service (like task manager in WIN) where could I see the CPU and RAM usage for TV since I think is either overloaded CPU or RAM for some reason?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Dimetrius Smith
      Hello guys
      When i try to open home dashboard i see notification
      How can i fix it?
    • By Agustina
      Hi, my lg 60uj6580-sd updates automatically and I haven't had any problem until firmware update (I think) 06.00.10 made my tv really slow: apps freeze, as well as videos, and tv control sometimes (if not most of the time) doesn't respond because it freezes too. How can I fix it?
    • By Rob E
      Hi,
      I recently bought myself a LG OLED42C24LA. I’m very happy with it apart from one issue I have noticed. 
      When watching hd channels using the built in antenna tuner the sound repeatedly cuts out just for a mili second each time. This is usually when there is a lot of background sound and lots of movement in the picture or if its moving from from one cut to the next. So things like an action sequence.
      This does not happen if I’m watching the same program on sd on the built in tuner or in hd on a set top box or on iPlayer. Otherwise the picture and sound are great. This makes me think its something to do with the tv and the inbuilt tuner. 
      The tv is reporting the signal strength as 95% and signal quality at 100%. 
      My intention was that this tv could replace the set top box I’m paying talk talk for.  I’m hoping this group may have seen this before or have some suggestions on how to resolve this. I did search the forum for similar questions but didn’t see anything I could use.
      I’d  really appreciate any help you can give me.
    • By alfie
      Disney plus unable to play videos error code:PB_WEBOS_DR-6006_Invalidstateerror: Unfulfilled promise rejected automatically during destruction.
    • By Nigelrw
      We ran an ARC sound bar with surround sound on a C9 OLED TV - this works fine . I would like to add a bluetooth headphone for my partner to use as her hearing is getting worse but key is to operate both the sound bar and the bluetooth headphones at same time  - Has anyone done this . I can see away to do it with internal speaker option but quaility of speakers is not too good on the C9. 



×
×
  • Create New...