Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • Similar Topics

    • By Surojit Bhattacharjee
      The sales person in showroom pushed for LG saying it has better sound and picture richness. But obviously didn't reveal big shortcomings of non-android smart TV in today's ecosystem. This is useless as you are not having freedom to install apps of your choice from playstore. I can't even get Sonyliv. Horrible OS. Now I am trapped for years after buying this TV. Don't buy LG or other non-android TV unless you can affford to throw it in weeks. When will LG grow up?
    • By mlodzig
      Hello,
      i had to change my NAS login and password. Now I have to  change login and password  also in my media server connection in webOS LG. How can i do that ? I cant even restart / remove this connection. Please help me
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By cpatafio
      I've had my LG SmartTV for about 4 years. Up until a few days ago, I was able to view YouTube videos without issue. However, about 3 days ago, I started having problems with YouTube. I can access YouTube and search for videos. But, when I try to start the video, the "waiting" circle appears and never goes away.
      I've tried everything I can think of to troubleshoot this, including cold-starting the TV. But it's still happening. I thought it might be a YouTube problem. But, I'm able to view the videos on my desktop PC and via Roku, with no problem.
      What's going on? Can anyone help...please???
      Thanks...
      Clem
    • By Siham
      I have LG smart TV i activated prime video app and I found for all movies  there is no Arabic subtitles , while in phone app the Arabic subtitles for the same movies are there, so why app in smart TV has no Arabic subtitles ?
      and how i can fix this if it is related to TV sittings?
       
       
×
×
  • Create New...