Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

  • Similar Tagged Content

    • By Anthony Place
      I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
      The problem started about 2 months ago 
      If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

      if i start iplayer using the app UI to watch the same program it works fine 
      all other catch up works through the freeview guide 
      If i am watching a bbc program and press green to restart the program it works ok also
      I have contacted Freeview they told me to contact BBC 
      I have contacted bbc iplayer help they told me to contact LG 

      I contacted John Lewis they sent an engineer he said he would report the issue to LG 
      I am told LG said they did not see it as a problem and would do nothing 
      I spoke to John Lewis again and was told LG tvs do not support Iplayer any more 

      I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
      I also have a 49UH610v this works perfectly 
      I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
      I have 70mg fibre broad band and the tvs are on wired ethernet 

      I do not know what to do next
    • By Phil D
      I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.
      I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.
      My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.
      There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?
    • By manus34
      I have a new lg 55uj634v tv and have an annoying issue.I live close to the border of Northern Ireland and the Republic of Ireland
      When I tune in my DTV,I get about 47 odd channels showing up on auto search,but when I go to watch them,The non Irish Channels all show up with Invalid Service with a little animation,so basically all the freeview Channels seem scrambled or something.
      Does anyone know what Invalid Service means or how I could get around this


×
×
  • Create New...