Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Grumpy

HDMI ARC To Soundbar not working when turning on each morning

Recommended Posts

Oled55C9 tv and SL9YG soundbar connected via ARC HDMI. Works great. Switch on tv in morning and no tv sound through bar. Have to disconnect all tv/soundbar/btbox from mains elec and restart including BT YouView box startup (takes ages) and sound works ok again.

Changed soundbar and cables, checked all settings on tv. Absolutely delighted with tv and soundbar (when it works)

Any suggestions for a fix?

Share this post


Link to post
Share on other sites


I think it may the BT YouView set top box that is the problem, so have decided to switch to latest sky q box.  Also,  If I just switch off the soundbar at the wall and take plug out, the soundbar re boots and works ok, if I leave the tv and bt box switched on.

its very frustrating...

 

Share this post


Link to post
Share on other sites

For info after last post. There is nothing else connected to soundbar. Only the tv..

When it displays ARC on the soundbar there is no sound. Scroll through the remote and the tv sound comes on in USB display, Bluetooth display, then get no sound when  HDMI/optical/ARC is displayed. Pull out soundbar plug, it re boots again and works fine.

Share this post


Link to post
Share on other sites


The same problem with de 55ub850 and the Bose-700 soundbar .

these week every day restart the TV and Bose than its word for that day . the next day the same problemn???

What is the problem here???

 

Today a reset of my Bose 700 and now NO music on my Surround speakers ????

Edited by Rik Scheltens

Share this post


Link to post
Share on other sites

Similar problem No sound coming from the SoundBar which is connected to ARC. After numerous trials with LG support, even changed the TV, I ascertained the following:

A connected device - Pace HD PVR (set-up-box) causes the arc sound to misbehave and no sound is sent to the SoundBar.

If you disconnect it, the arc and SoundBar work perfectly.

I bought a new ethernet HDMI cable to try and hopefully this will solve the problem.

No seems to understand and know why the Pace HD PVR causes this problem.

Hope this helps.

Share this post


Link to post
Share on other sites

I have the same issue with Bose 700 soundbar. Everything worked fine until about a week back but now every time I turn  on the TV, there is no output to soundbar via HDMI ARC.

I think a software update recently is probably the root cause of this issue. Can someone from LG acknowledge atleast this is a known issue?

Share this post


Link to post
Share on other sites

Had the same problem with my 55UB8500, fixed it by turning off "Auto Power Sync" in the Simplink menu. Your speaker system won't shut off when you turn off you tv, but it may have an auto shutoff, like my lg surround system does, and when you turn your tv back on it will turn on or wake up your sound system and connect with arc.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: LG responds to Disney+ 4K and 5.1 sound issues

      If anyone is still experiencing issues with the webOS Disney+ app (and I suspect many if not all of us still are) such as the lack of 4K support, 5.1 audio support, or as in my case with the 86UH9500, both, please see LG's response to my inquiry into these issues: We appreciate you for patiently coordinating with us regarding the current application status of your LG 86UH9500 TV, Xxxxxxx. It is our goal to ensure that you are able to utilize your LG product at its fullest potential so let u

      in LG webOS Smart TV App Questions

    • Question: Why does LG not list 3rd Party Bluetooth Headsets that are compatible with LG sound sync?

      Question: Why does LG's website say I should check this forum to see if 3rd Party Bluetooth Headsets with work completely and correctly with LG sound sync and WebOS, when LG has not or will not publish a list of which 3rd Party Bluetooth Headsets are tested as compatible with specific LG TV models?  We recently purchased an LG 55UM7300PUA (2019) TV and have a question about which 3rd Party Bluetooth Headsets that are compatible with LG sound sync and WebOS...  My wife wants to listen to our

      in LG webOS Smart TV Questions

    • Question: Switch from aerial to Satellite

      I have a brand new LG OLEDC8PLA model and have both an input for my aerial and for my Satellite however i cannot seem to find anyway to switch from watching via my aerial, which is Spanish DTV and then switching to my Satellite to watch UK TV  I live in Spain hence the two systems.  When I press the home button on the remote the list is at the bottom  and displayed are LG Content Store HDMI3, LiveTV Freesat etc but no button with the aerial option, so the only way I can switch is to go into

      in LG webOS Smart TV Questions

    • Question: No surround sound from Disney+?

      I use my LG set to watch Netflix and Amazon in DD 5.1 sound sound just fine. Disney+ is only giving me DD stereo. What gives? I'm looking but can't find the setting. I get DolbyVision but as far as sound, only getting stereo. I output to my receiver over ARC. How do I get surround?

      in LG webOS Smart TV App Questions

    • Question: HDMI ARC Issue with LG C9 and how to fix it.

      hi, Friends, i have finally fixed the HDMI ARC issue. Apparently some people also had the same issue and couldnt figure out whats wrong. After reading through AVSForums, I finally understood that LG had a bug in HDMI operation as well.. The problem happens when your TV is already sending sound through HDMI ARC to a AVR and you try to connect additional sources like dth or blueray player to additional HDMI ports of TV and AVR. Once you add additional sources, you might try to use LG's dev

      in LG webOS Smart TV Questions



×
×
  • Create New...