Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • Similar Topics

    • By b4lazs
      HBO GO app doesn't work since it was updated on 28th of May.  App starts up, HBO GO logo shows up, then the rotating circles shown ... forever, nothing more happens
      To fix this I've tried the followings:
      - restarted IPS router
      - connected TV to my phone (through wi-fi) so internet was connected through 4G, means there is no IPS/router/local net related problem
      - deleted app, restarted TV (unplugged power, switched quick start option off in TV menu), reinstalled app many times
      - checked if theres any WebOS updates, no updates found, it is up-to-date
      - HBO GO works well on all other devices at home (AndroidTV box for an other TV, laptops, phones, tablets)
      - all other apps are working well on the TV (Emby, Netflix, Youtube etc)
      Despite all these no changes unfortunately, still doesn't functioning.
      Type: 55UK6300MLB, WebOS is latest version.
    • By Adlan
      Hi,  I hope you could add in Unifi Play TV to the app that can be installed on LG webOS
      Thank you
    • By Azogui
      Hi,
      Is it possible to update the version of my web os to 4.0? If so, how?
      my tv is LG OLED65C7-Z
      thanks in advance.
  • Similar Tagged Content

    • By nebody00
      Is there a way to reflash the firmware?   Or any ideas to fix this?  I'm out of warranty so I hope I can fix this with a service remote.
      I suspect when my TV autoupdated to 5.10.45 last week, it corrupted the firmware.  It now takes 2 minutes to turn on the TV.  It shows the WebOS loading screen against a black background but then after it loads up, I get a blue tint on the screen.  I cannot get rid of this blue tint even messing with picture settings.
      When I performed a reset to factory settings, it reverted to an unknown language which is very odd since I am located in the US.  I can't even get it to select English - United states.
      Thumbnail2.jpg
       This is what a youtube video looks like that's supposed to show the color red.
      Thumbnail1.jpg


    • By AsbjornDam
      Hello There,

      My tv keeps increasing the volume. It differs by how much some times it jumps from 10 (my standard) to 11, sometimes to 14 and a lot of other random numbers between 10-100, it appears on the screen and the number increase in speed as someone is pushing a remote.

      Some facts from my situation:

      - I know it is not my own remote, as i've tried removing my remote batteries.

      - Theres no one on my network, except me.
      - It tends to happen more and more, the longer the tv has been turned on.
      - If i put my TV on standby, it turns on the next time it increases the volume. (This is not happening if i press the volume button on my magic remote, BUT it does happen when i use the joystick beneath the screen)
      My TV model is LG UF772TV and i currently run on webOS 04.25.85
      i hope someone knows what to do, as it is seriously annoying.

      I dont have warranty anymore.
      If you have any questions, just shoot!

      Best Regards

      Asbjørn Dam
       
       
    • By Youssef Mohamed
      My version is 4.10.4 which says it's the latest to my uhd tv .. I have a problem that picture is faster than sound and I only have option to increase the amount which make it worse .. anyone knows a way that the siftware gives me an option to make this value like -5 or something to have correct lip sync ?
      I use internal speakers.

    • By swissmoon
      Hello,
      Our TV no longer appears to update. I am on update 04.25.70 on this  65EF9500 TV, but my other slightly newer LG (UJ7700) is updated to 04.71.00. Contacting LG by email didn’t help at all.  Any suggestions?
      thanks in advance.
      marisa 


×
×
  • Create New...