Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • Similar Topics

    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Nicolás Esteban Procak
      Hi!!!
      The thing goes like this.  I've shared a folder in a Win7 PC, the folder has one video and one sub srt file.
      When i acceso from my LG 50uk6550 TV the video loads perfectly but the sub won't load.-
      If I copy everything in a pendrive and plug it to the USB everything works wonderfull but not from the network folder.
      Is there any solution??
      Thanks in advance!!
    • By Assem elmurr
      I just bought a new tv Lg 60UJ651V
      and it gives a message Network Error 7 
    • By CJW
      Had a bit of problem with ALL4 catchup app not loading or buffering when it does load but the last couple of days or so it won't load at all and I get the message:
      Well this is embarrassing.
      Somthing's not working, please try again in a few minutes.
      ALL4-T006
      All the other catchup apps work fine. I think the problem is probably with channel 4 as it buffers a bit on my laptop too through the web browser but wondering if anyone else has had the problem and managed to resolve it.
      Thanks
       


×
×
  • Create New...