Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Kishoreramsai

Audio problem while using set top box

Question

While using set top box, the voice are not clear and only music is heard clearly, it would be better if a manual equalizer is there rather than the already preset equalizer like cinema mode, clearvoice etcetc which doesnt serve the problem

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • How to turn on advanced image controls in game mode?

      How to turn on advanced image controls in game mode?
      I have a PC connected to the LG UK6520PSA TV through the hdmi 2.0 cable and incredible as it may seem I have already been able to configure the advanced image mode with all parameters connected, such as dynamic contrast, super resolution, gamma, among others.
      It turns out that for some reason the advanced s control settings become inactive, with the possibility of changing the gamma only. Has anyone ever had this problem?
      I already reseated several times and I could not, it is also important to note that I saw some videos on youtube with these settings activated in game mode. Please help me if you know something, thank you!
      Sorry for the google translator. The images below represent the options connected in hdmi game mode connected to a PC running BF

      in LG webOS Smart TV Discussion

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      in LG webOS Smart TV Questions

    • Question: EPG problem

      I' just bought a 65UK6750PLD and updated to Software_File(Version_04.10.30). When using the EPG on either freeview or Freesat, I cannot select the program I want to watch, or the channel I want to change to. Pressing the OK button on the standard IR remote, the Magic remote or the android app does nothing unless I unplug the TV and restart it.  The OK button works under all other conditions. Anyone know of a permanent fix?  Thanks for any help. 

      in LG webOS Smart TV Questions

    • Question: Sound Problem in apps

      Hi guys since i updated to 5.80.10 can't use any apps , well apps are working but all apps have a glitch,buzzing,distorted i thought its only Gamestreams but i tried TvCast same problem Youtube,Netflix all of them have the same sound issue, Tv works fine on normal programs tv is 43UJ701V . I did a reset to factory thing works fine for about 10 min then the problem is back , so i can't watch anything Twitch,Youtube,Netflix nothing .

      in LG webOS Smart TV Questions



×