Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

Hello,I have TV LG49 UK6200,I set in picture settings black level to LOW....I noticed,that when i turn on Netflix,or Youtube,or Miracast,black level switch  automatically to AUTOMATIC,which means HIGH option,,,can I report somewhere this bug ?

Share this post


Link to post
Share on other sites


This is not a bug, but rather user error. 

All Settings -> Picture -> Picture Mode Settings ->  Picture Settings -> Black Level. 
                                                                                                             -> Picture Settings -> Apply to all inputs.

 
(After changing black level go back one to Picture Settings, at the bottom it will say "apply to all inputs".)

NOTE : The TVs seem to have a default Picture Mode quick setting for each app/input separately as well  (I.e Standard User / Vivid, / Eco etc) and will always revert to the last picture-mode setting used for that particular input/app. This is most likely what is overriding your black level change, 

Make sure when you change your black level on a certain picture mode  you choose "apply to all inputs" AND also make sure Netflix has been switched to that SAME picture mode. (eg Vivid/Eco etc) (Exiiting the app after choosing the correct picture mode will mean it defaults to that setting each time until changed,. 


For example If you changed your black level on one of the picture modes like "standard user"  while watching live TV, then switched to Netflix or HDMI1 the tv will go back to which ever "Picture mode" was last used for that particular input. E.g. if Netflix defaults to "Eco" then your black level settings (even if you  chose to apply to all inputs) will not show as are they are under the "standard user" picture mode quick setting. 

 

Sorry if my explanations a little complicated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×