Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Bruce Barnden

No sound on live radio but good on youtube videos

Question

C55ln5750 smart tv has ggod sound on youtube videos but zero sound on live radio via radio stafion direct, iheart, streems etc. . I also get out of memory while searching but I have no open apps.

lG Canada “Support????” Claims there is not enough memory on-board to handle streaming radio broadcasts so how do they explain my ability to run YouTube videos with music and no drop in signal of video or audio?

My iPad mini can broadvast the target station’s live programming with its limited memory and the tv can play movies with sound so what’s the problem with radio broadcasts?

 

Not Impressed st all!

Edited by Bruce Barnden
Update following “Support” call

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics



×