Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Ramia

I can't stream videos

Question

1 answer to this question

Recommended Posts

  • 0
18 hours ago, Ramia said:

I can't stream videos the page will open but there is no play icon on any video 

I am going to guess that you are trying to stream via a web page.  If that is the case the problem is probably that the site(s) rely on Adobe Flash, which is not supported by the webOS browser (or any other Smart TV platform, except Android TV).

Sadly there is no way around this.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Better subtitle handling/options (saving Code Page&transparent background)

      I have LB650V webOS TV and it is very annoying having to reselect the (Latin 2) subtitle encoding (Code Page) every time when playing the movie. Absolutely no excuse not to save the last used choice for the subtitle Code Page so I hope it will be implemented in the future firmware updates.   And one more thing about the subtitles: the options to turn on the transparent background and/or the character outlines has to be done - to improve the readability.

      in LG webOS Wish List

    • Question: IPlayer / Freeview Play

      I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
      The problem started about 2 months ago 
      If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

      if i start iplayer using the app UI to watch the same program it works fine 
      all other catch up works through the freeview guide 
      If i am watching a bbc program and press green to restart the program it works ok also
      I have contacted Freeview they told me to contact BBC 
      I have contacted bbc iplayer help they told me to contact LG 

      I contacted John Lewis they sent an engineer he said he would report the issue to LG 
      I am told LG said they did not see it as a problem and would do nothing 
      I spoke to John Lewis again and was told LG tvs do not support Iplayer any more 

      I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
      I also have a 49UH610v this works perfectly 
      I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
      I have 70mg fibre broad band and the tvs are on wired ethernet 

      I do not know what to do next

      in LG webOS Smart TV Questions

    • Synology - DS Video App

      We need DS Video app for Sinology NAS. samsung already has it.  

      in LG webOS Wish List

    • Question: ZEE5 app unable to play any content

      I installed zee5, it launches but when I try to play any content it just keeps trying to load Infinitely.  I have a 40 mbps internet speed, that should not be a problem.  I have uninstalled and reinstalled the app but the problem continues. 

      in LG webOS Smart TV App Questions

    • Question: Procedure to get a Web Page Link on the Home Menu

      I already linked a few web pages to the LG Home Page on my Smart TV (UK6500AUA), but, that was over a week ago, and I can't remember how I was able to do that. So let's no confuse this Bookmarks I have already made that I see when I go my Default WebOS page (Google Search). Referring to this:

      in LG webOS Smart TV Questions



×