Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

Hi.

I am having some issues with wifi connectivity on my TV.

Anything in the 1 tier of 5ghz channels I get proper speeds.

But anything in the tier 2 or 3 gives me awful speeds.

I have tested with multiple routers and accesspoints and the problem is the same on all of them.

The only channels on the 5ghz band that give good speeds are tier 1 (34-64)

Any firmware update planned ?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Nomee Sahu
      Hello, Since the recent update 04.70.85, my TV's internal speakers are not working. Is it possible to downgrade firmware? If yes, Can Some body share download link of previous firmware for above mentioned model (UAE). Or is there any way to re-flash existing firmware?
      Thanks in advance
    • By Phil D
      I've seen some old posts (over a year) via a google search about the issue I'm having which seemed to be a bug then and apparently still is.
      I have an OLED55B7V with the latest LG Firmware available according to the Update section on my TV which is 04.70.95.
      My issue is that occasionally when I turn on the TV from Standby via the remote, the Freeview channels are no longer tuned and I am required to retune them. I don't experience any issues tuning them and they will stay tuned sometimes for a couple of days.
      There doesn't seem to be anyway of reporting the bug. Is anyone else experiencing this issue or know of a way that I can resolve it?
    • By Kotes
      Dear Team,
      I have LG 49UB850T Smart UHD TV. Recently, I updated the WebOS, from that point, I observed my TV is very very very slow while browsing the Youtube / Netflix / Amazon Prime / SBS OnDemand any live streaming.
       
      Here are few details:
      Model: 49UB850T-TA
      Seriel Number: 404KCZPR3501
      Software Version: 05.05.75
      WebOS Version: 1.4.0-2334(afro-ashley)
       
      Can I get any fix to this OS version or suggest me what I have to do to fix this issue.
       
      Thanks,
      Kotes
    • By necrofobic
      ok so im slowly going insane, just got a new tv and naturally i couldnt keep my fingers off the "update" button.
      before the update the HDR game mode was crisp and bright, after the update it so bloody dim some games are just... way too dark ?
       
      so i tried running a downgrade with lgdtvupdater and got everything to work but when its time to actually download the update to the tv it says that "the update cannot be applied".  everything in the logs are showing ok. but it just wont save to the tv.  it doesnt even start the download, altho i can clearly see in the logs the update is correct and the tv has given the "all clear" to the update server.
       
      am i missing something here ?


×