Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Mahesh C S

Sun nxt app is not getting loaded

Question

Please update sun nxt app.. It just shows a blank screen.. No contents are loading up.. My net connection is 20 mbps.. Problem has to be with the app as other apps works fine with the connection 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 7/10/2018 at 5:37 PM, Mahesh C S said:

Please update sun nxt app.. It just shows a blank screen.. No contents are loading up.. My net connection is 20 mbps.. Problem has to be with the app as other apps works fine with the connection 

Is this an actual app or the web page?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 3 answers
    • Question: Can’t update Hulu from Hulu +

      Have earliest oled smart TV which has Hulu+ but can’t upgrade to Hulu with liveTV. Had to get Amazon Fire to get it. Has anyone else had this problem? Is there any way to delete app and get app I need?   Thanks . [email protected]

      By MeLu, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again. The remote has new batteries. This is just after getting it out of the bos and the stand attached. What is going on?

      LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again.  The remote has new batteries.  This is just after getting it out of the bos and the stand attached.  What is going on? 

      By retireandgo, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 0 votes
      • 2 answers
    • Question: App problem

      I wrote a few days ago. Everytime i try to watch netflix or prime e.c.t the tv screen goes green and says restarting to free space, but still wont let me watch anything like netflix. And it repeats saying its going to restart????

      By Maxwell loxley, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 612 views


×