Quantcast
Jump to content


Recommended Posts

Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem.

Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi.

When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this

A.   either restarting the modem and then everything is OK the connection superb etc.

B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal. 

The TV does not seem to have any other issue.  

I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance.

Could it be that my modem router is the problem?  I have this modem for over 3 years. 

I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses. 

clarification 

The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb

 

 

Link to post
Share on other sites


  • Replies 17
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

We have an AT&T Uverse Gateway which supports 2.4 GHz (WPA/WPA2) and 5 GHz (WPA) bands in automatic steering mode (see att.com/enhancedwifi). Renaming the latter to a new SSID, split the two bands

That is absolutely wrong if you have anything else in you home using 2.4 GHz. That's fine if the only thing you have is a TV but I'm not going to cripple my network by limiting 2.4GHz to 802.11n and t

Posted Images

I am positive this is because there is too much distance and/or interference in your wifi signal. The most sure way to solve this assuming your TV is located elsewhere than your router is to get a power line duo kit and hook that up to a basic router close to your TV. This is the ideal solution if your TV is on another floor from the router or there are many walls etc in between. Getting a stronger newer router can obviously help as can a decent dual band extender but if you have distance and walls, get a power line duo on Amazon and a 45$ router and set that up in the room of the TV. 

Link to post
Share on other sites

Are you trying to connect to a 5GHz wifi signal?  If so try connecting via 2.4GHz. If you're running 5GHz and 2.4GHz on the same stack, you could try splitting them up. Since 5GHz has a shorter range, maybe the TV is on 5GHz and losing the signal from time to time. My TV was having connection problems when it was connected to my AT&T Uverse gateway directly because it defaulted to both bands running together. It didn't like splitting them up either as that caused another problem. I finally picked up a Linksys router and split the bands up. Now I have no problems with my LG TV staying connected. 

Link to post
Share on other sites

Decided not to wait a few days to tell you what I found but just wait a few days for the final verdict.

First of all, thank you for answering my question. Based on your answer I did some web search and learned useful things I did not know such as bands, channels, frequencies, Wi-Fi analyzers , guest networks etc.
I think I found a solution which seems to work. I turned off the "Quick Start " setting in the Settings menu as suggested in a previous Q&A session.

link hidden, please login to view


I also changed my Wi-Fi security protocol from wpa to wpa/wpa2 (don't know what that means) although I suppose  this was irrelevant since the TV did see the network but just couldn't establish sufficient data streaming. On the other hand I noticed that certain protocols are paired by the router with specific transmission characteristics (802. n or g or whatever). I'm not a professional on this stuff.

Finally I changed date and time from web based to manually set as also suggested in the previous link

First day today without a single lagging internet on my TV after a long time. Hopefully I found it. 
I'll wait a few days more before I call this question answered. 
Thanks.

 

Link to post
Share on other sites
  • 7 months later...

We have an AT&T Uverse Gateway which supports 2.4 GHz (WPA/WPA2) and 5 GHz (WPA) bands in automatic steering mode (see att.com/enhancedwifi). Renaming the latter to a new SSID, split the two bands. Now our LG TV connects happily to the 2.4 GHz band. Before trying this also tried turning off the automatic date setting but to no avail. My older LG O/S doesn't have quick start option.

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Guys I have registered on this forum just to solve your wifi issue. I have C7 OLED for a year now and had those issues from day one, I could never use Netflix or YouTube on my TV which is just about 5 meters from the router.

 

BUT I all I had to do is to change router settings and the same applies to Samsung Toshiba and other TV's.

 

Make sure your set your 5G and 2G wireless more to the following and it will be all fine. You can never leave it on mixed signal, that'a very important. Since then I'm always connecting to my 5G and get up to 100Mbps.

 

 

 

 

tv wifi solution.PNG

Link to post
Share on other sites

That is absolutely wrong if you have anything else in you home using 2.4 GHz. That's fine if the only thing you have is a TV but I'm not going to cripple my network by limiting 2.4GHz to 802.11n and then disabling it for 5GHz. I have installed a mesh unit that connects to my gateway via 5GHz and then I can plug into the mesh with a network cord. Samsung's faulty implementation of wifi in their TVs shouldn't require someone to completely change default network settings that work for everything else. 

  • Haha 1
Link to post
Share on other sites
  • 2 years later...

Hello,

I am trying to connect my LG tv to wifi but when I go to settings-network-wifi connection It doesn't give me an option to choose my network. I've already bought a wifi range extender since I thought that was the problem. Its not, everything else works in the house except TV. I've already changed  the date,time turned quick start off and nothing works!!! HELP!!

Link to post
Share on other sites
  • 4 weeks later...

Some further updates on this wifi connectivity issue with an LG TV. I recently bought a new one, upon starting it for the first time and setting the requested settings, I tried to connect it to my wifi network, which I have a couple of other things happily running on. I set the wifi wireless connection to search for my network. After waiting a while it became obvious it wasn't going to find it. I got in touch with LG Support who advised me to restart the TV to its original default settings (Settings > All Settings > General > Reset to Initial Settings). Once this was completed, my network showed up in the connections list. I added the password and everything connected up as it should. I had no issues with performance and I checked its suitability to connect in the kitchen, which also worked fine.

As part of my set up, I set the TV to switch off automatically after 30 minutes. Upon switching the TV back on, the wireless network had disconnected and it hadn't remembered my network settings. I retraced my steps to restart the TV to its original default settings and as before, my network became available. I had also added YouTube to the Home Dashboard, which is the core reason for having a TV in the kitchen. The system reset had wiped that out too and I had to re-install YouTube.

Current conclusion is, unless LG Support come up with something different, I will have to reset the TV's default settings each time I turn it on. I have decided in the interim, to install an Amazon Firestick which has no problems connecting to my network, and gives me the apps that I want for this purpose. 

I have seen some other comments about disabling the automatic Date and Time update, changing the DNS server settings, and disabling the Quick Start feature. I have not decided to change the DNS Server settings for now, but I have done the other 2.

Good luck with this and I would interested to hear any other comments or solutions you may have found.

Chris

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By s_bishal5
      I am using LG LED Smart TV since 5 years, before the web browser is opening and I can play youtube, but since one year youtube is not opening. When I click www.youtube.com, it says update your browser but I cannot do. Please help me what is the problem and how to solve and open youtube in the browser.
       
      My TV model/type no. 42LB5820-TB
      Software version is: 04.04.22
      SDK version: 03.05
      Browser Version : V6.00.00.e49900.4990, Serial number: 502CGFT00283
    • By Konstantin Sviguzov
      [ru] почему youtuybe во время просмотра рекламы часто перезагружает приложение из-за нехватки памяти? памяти свободной больше 750 мб, оперативной - тут уже не знаю.
      Где новое обновление или прочее подобное?  Где поддержка?!
    • By Jayanth
      Hi All,
      I have purchased LGTV Model 55LM7600 . When I purchased I used to view Youtube, Netflix , Web Browser etc.  To my surprise
      1. I am unable to View anything using web browser  When i open any content I get a message  "  Not suffiencient memory and  Need to restart yes or no" Message
      2. Also I dont find apps like Youtube and Primevideo etc. When I factory reset the apps are shown but when I connect to Internet the apps disapear. 
      Pls give me a solution for the same. Without these apps and Web browser my TV is DUMB . I have spent more than 1.5 lakhs for the TV and Cant ignore the same. Pls  Provide a solution immediately. If required pls update the OS ASAP.
      Regards
      Jayanth
    • By BHPOST
      My new gallery series OLED TV died after less than two months. For weeks now, I have been calling LG support for help. The have created multiple repair tickets, but they have not been to get a repair technician out to fix the problem.
      LG keeps trying to outsource the repair to 3rd party service companies. Does anyone know how I can find a local tech that works for LG to come out and fix it?
      If not, what recourse do I have?
      Thank you. 
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       







×
×
  • Create New...