Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • Similar Topics

    • By ANAND YADUVANSHI
      In new hotstar updated app , unable to change language. Some programs running in tamil language like we are watching captain marvel movie and want to change language in hindi but film running in tamil.
      Pls help and guide how to change language.
    • By Saad Zaman
      On any website - when i increase the speed of the video, the audio stops

      Tried this on many sites. including Youtube , Dailymotion, openload etc 
    • By David Prado
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By Coxy
      I have a 55 oled LG tv.  I’m trying to connect to my echo 8 but not connecting I have got the LG ThinQ app on echo and enable and on my phone showing tv on it but echo can’t find device.   Help please it’s driving my crazy 
  • Similar Tagged Content

    • By Jose Antonio Campo
      Dear Friends ,
      Really looking forward to your help and support
      My problem is i can not make work the HDMI ARC conection between TV and Sound Bar

      So far:

       
      TV LG OLED55B7P-S (latest firmware)
      Sound Bar LG SK9Y (latest firmware)
      NVidia Shield Pro 2017 (latest firmware in my region, waiting for Oreo)
      HD Set Top Box Arris/Motorola (Cable) HDMI
      Used the device manager on the WebOS to connect the Sound Bar , assigned HDMI ARC , Simplink , and tried both auto power yes and no, sound test did not work
       
      NVidia shield connected to SK9Y HDMI IN , HDMI OUT (ARC) to TV LG HDMI 2 (ARC)
      Works fine image and sound, sound of course is ok as it goes from NVidia to SK9Y directly
       
      HD cable top box to TV LG HDMI 4 and I get no sound from the TV thru the HDMI ARC port (previously establish  HDMI 2 (ARC) to sound bar)  
      I plug in the optical and works fine, Internal tv speakers works fine , BT fine….everything works but the HDMI ARC.
       
      What I am doing wrong?  I am worry it may be a HDMI ARC port problem, TV Is about 3 months old, soundbar is about 2 weeks old

      Thank you in advance
    • By greggy101
      HI All!
      Just got myself  OLED65E7P and for the love of God I can't find Pandora app
      Could someone point me in the right direction, please. Thanks!
    • By Hunter_S
      I have a 55LJ550M (WebOS 3.5) TV, connected to an A/V Receiver via ARC.
      Per the online documentation, when the TV encounters AAC audio, it will transcode that audio to Dolby Digital for transmission over ARC. See: http://www.lg.com/ca_en/support/product-help/CT20098005-1437136302910-others
      However, the sound quality is very poor when this occurs. The sound is full of compression artifacts, and with some older A/V Receivers, this causes the sound to periodically cut-out.
      Some of the WebOS applications affected by this issue are YouTube (which mostly uses AAC audio), any Netflix stereo programming, and using the Music\Photo\Video app to play music or videos with AAC audio. To me, it makes the entire YouTube application unusable.
      Honestly, I'm surprised that WebOS doesn't just output PCM audio over ARC whenever it encounters AAC. This would make more sense, and it would require less processing power and sound much better. (I know that I can set the TV to output everything to PCM over ARC, but I do not want to lose DD 5.1 and DTS sound from other programming which works perfectly).
      Is this behavior a known WebOS 3.5 issue? I know that my unit is a one of the cheaper LG sets--it is possible that this particular set is just too under-powered to function as designed?
       
    • By SteveK
      Hi, new user today with OLED65C7P. Streaming NETFLIX, Amazon, Sling TV and Tablo works great. 
      Question... when I turn TV on it comes on Live TV. Can I change that? No antenna or cable attached.
       
      Steve
       


×
×
  • Create New...