Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



This workaround seems to work for me:

1. Set Quick Start+ to “Off”

2. Turn your TV off and on

3. Set Quick Start+ to “On” if you want. Fireworks shouldn’t come back

 

Good luck!

Share this post


Link to post
Share on other sites
11 hours ago, x22 said:

This workaround seems to work for me:

1. Set Quick Start+ to “Off”

2. Turn your TV off and on

3. Set Quick Start+ to “On” if you want. Fireworks shouldn’t come back

 

Good luck!

Sadly that didn't work for me (LG E8).  After doing what you suggest I checked an IP channel on Freeview and the fireworks still happened after two minutes.

Share this post


Link to post
Share on other sites

Sorry to hear that. Only thing that comes to mind is maybe updating the TV to the latest OS and trying again. Maybe even unplug the TV as well so it does a soft reset before trying. Hope that helps!

Share this post


Link to post
Share on other sites

Hi, I was already on the latest OS, and unplugging the TV made no difference.  It's odd that it fixed the problem for you as I'm not sure what the connection would be between the Quick Start + facility and the screen saver.  Do you have to do the workaround every time you switch the TV on or is the issue fixed permanently?

I assumed the issue was by design but perhaps it is actually a bug if you've managed to overcome it. Very odd.

 

Share this post


Link to post
Share on other sites


On 10/5/2019 at 11:06 AM, TonyB said:

Hi, I was already on the latest OS, and unplugging the TV made no difference.  It's odd that it fixed the problem for you as I'm not sure what the connection would be between the Quick Start + facility and the screen saver.  Do you have to do the workaround every time you switch the TV on or is the issue fixed permanently?

I assumed the issue was by design but perhaps it is actually a bug if you've managed to overcome it. Very odd.

 

Yeah, that didn’t make sense to me either. I was trying different things to see what works... 

So... the screen saver came back for me the other, but I noticed something else. I had left my AppleTV while I was watching cable TV and the screen saver came on. It didn’t come back after turning off the AppleTV.

I’m obviously speculating here, but I think other input sources that you normally leave on for a while, such as a pc or gaming console, might trigger the screen saver if they’re sitting idle. We might be getting closer to solving the mystery :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JetForce
      Dear All,
      I'm new here hoping to find a solution to my problem, after now trying around for almost two days without any result.
      My set-up:
      - LG OLED55C97LA OLED TV
      - Nubert nuPro X-3000 (Pair of active speakers)
      The active speakers are connected to the TV via HDMI-ARC on both sides. I'm aware that my configuration might be a bit unique, however I have the feeling that it is the TV / webOS which is messing arround with me.
      After connecting my speakers to the HDMI-ARC, changing the TVs output to the HDMI 2 (ARC) is started the device configuration. I was glad, as typing in "Nubert" into the device selection of both "Home cinema system" or "Bluetooth / Soundbar", the webOS brought up a configuration to select.
      During the "try-out" phase of the configuration process, turn on and off the power of the speakers works perfectly - even very fast! After configuration, sound comes through the speakers very well and I can adjust the volume. However, when I turn of the TV the speakers will remain on. Same vice versa when trying to turn everything on by only starting the TV.
      Does anyone face a similar problem and might have a workaround for this? It is very frustrating and annoying, as it works perfectly in the configuration - but not later on.
      Thanks for your help!
      Sebastian 
    • By Dennis Hansen
      Hi 
      Does anyone have a solution for how to get the magic remote to wake up instantly?
      I have to wait for ar least a minute for the pointer to appear on screen. 
    • By LG 55UM7300
      Subtitle comes out almost middle of the screen,, which is very weird,  when using 'Google Cast' in Photo&Video app, even though I set it's position to -2(lowest).
      Rather than position adjustment (+4 ~ -2), I think LG should fix this up ASAP like "bottom" "middle" "top" of screen,  just as any other video player app.
      I use LG 55UM7300.
    • By Leo Lagos
      Hi. I've got a MKV file with 20+ subtitles. Subtitle I need is at position 18. When I connect the USB disc to the TV,  default LG media player plays it, but when I try to select the 18th subtitle, media player only shows 12... no more... No way I can access subtitles more than that.
      This is a clear bug. Any way to fix this? Is there a better media player app I could install  that can handle more than 12 subtitles in an MKV file?
      Thanks
  • Similar Tagged Content

    • By Sourav Pathak
      I often feel the need to turn off my TV's screen after I select a playlist and start playing. Can we have this option in the Spotify app. We do have this option in the inbuilt music player where we can turn off the display while the music plays in the background and we can turn the display back on by pressing volume up button on the remote. Felt that this option could be added to Spotify app as well.
      Thanks
    • By Puntyboy
      My 18 month old 43UJ635V-ZF has very annoying purple tinting down the right hand side and bottom left hand corner. I'm hearing this is a common problem with Tv's like this and see many Forums on Samsung about it. There was no physical damage done to the TV And it just started happening. 
      Does anyone know why this happening and is there any resolving this?
       
      Amazed by the amount of people having this problem and wondering what the best course of action is? Time to scrap it or try and repair? 

    • By alan dickinson
      I have two very thin but very distinct parallel, vertical lines on the left of my screen. Is this a hardware or software problem?


×
×
  • Create New...