Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

jikhead

HDMI ARC - Audio Out Not Working (Again)

Recommended Posts

I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.

Share this post


Link to post
Share on other sites


I've experienced this a few times with my UF770V set. 

First time, had the mainboard replaced under a support call.

Second time, it was after I'd been messing with settings - found that ARC wouldn't work with HDMI Deep Colour enabled on HDMI1. Disabled it and ARC started working again.

Third time, seemed to coincide with the update to 04.25.56 firmware. After a *lot* of messing about with resetting to defaults, leaving unplugged, changing ARC/HDMI control settings on the TV and sound bar, I discovered that the following fixed it for me.

  1. Turn HDMI control off at the TV and soundbar
  2. Turn TV and sound bar off and unplug from power
  3. Disconnect all HDMI leads apart from the one between the TV and soundbar
  4. Plug TV and sound bar in, and turn on
  5. Enable HDMI control on the sound bar
  6. Enable ARC and HDMI control on the TV. Sound output to the soundbar show now work
  7. Turn the TV off - soundbar should turn off with it
  8. Turn the TV back on - soundbar should turn on automatically
  9. Plug the rest of the HDMI leads back in and test again

Also, I found that I had been setting the TV to PCM output, which basically meant stereo output even when the source was 5.1. Leave as Auto rather than PCM.

Share this post


Link to post
Share on other sites

Hi, I just wanted to say thanks for the suggestions. Your third solution worked for me after trying all the more obvious ‘solutions’ provided by other users. My set up is an OLED C7 and SK9Y soundbar.

A little disappointed with LG that the set up procedure is so buggy especially between two LG products but delighted the issue is now resolved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: downgrade firmware

      Ciao, possiedo un tv lg 55uh650v era impostato su posizione Russia e dopo all'aggiornamento del firmware versione 05.30.45 non riesco più ad usare le app in quanto non riesco a accettare i termini contrattuali. Ho provato a cambiare il DNS e a collegarmi tramite cellulare ma non ho ottenuto nessun risultato. Ho provato più volte ad eseguire il reset di fabbrica ma nessun risultato. Inoltre ho notato che la versione del mio firmware non è presente sul sito LG Italia mi chiedevo se fosse possibile tornare ad un versione firmware inferiore, potresti aiutarmi? Hello, I own a TV lg 55uh650v was set to Russia position and after the firmware update version 05.30.45 I can not use the app anymore because I can not accept the terms of the contract. I tried to change the DNS and connect via mobile but I did not get any results. I have tried several times to perform a factory reset but no results. Also I noticed that the version of my firmware is not on the site LG Italy I wondered if it was possible to return to a lower firmware version, could you help me?

      in LG webOS Smart TV App Questions

    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      in LG webOS Smart TV Discussion

    • WishList Apps for India

      Below is the small wishlist of apps required for India 1. Skype 2. Jio TV 3. Jio Cinema 4. IPTV 5. Hotstar 6. TVFPlay 7. ALTBalaji 8. JioMusic

      in LG webOS Wish List

    • Question: Why hardly any smart TV apps for American cable networks?

      I see a constant flood of new apps, and since the addition of Starz, and Showtime, there has been nothing added.  Samsung has almost all of the American cable network apps, and LG has almost none.  What gives?

      in LG webOS Smart TV App Questions

    • Request to add the IFLIX Apps

      Hi,  I really hope that LG WebOS can add on the IFLIX apps ( http://iflix.com ) for a user in Asia (especially Malaysia) and the Middle East Country. I very sure it will boost up the LG tv market and sell. Thank you.

      in LG webOS Wish List

  • Similar Tagged Content

    • By Aron Feerick
      I have been thinking would it be possible to make a HDMI switch that connects to the TV (maybe via USB to control it), the TV knows it's a switch and add virtual HDMI's and by selecting one of the virtual HDMI's is tell the switch to select the correct port.
    • By GJC
      Hi,
      How about a setting to set the default Audio Volume for each input?  Or, at least remember it for each input when you change inputs.
    • By conrad
      After my LGOLED55C7 updated to 04.70.85 I have l;ost all sound through ARC.
      I have an Arcam AVR550 receiver which works for everything else and used to work perfectly (even with the latest Arcam update that provided Dolby Digital +).
      Unfortunately after the TV updated to 04.70.85 I have lost all sound over ARC. The reciever switches to RC as normal when, for example, Netflix is started, It shows Dolby Digital + is being transmitted, but there is NO SOUND.
      Any clues?
      I have factory reset both the TV and the receiver :-(
    • By MAUICUDA
      Great picture but how to fix lip sync problem, only on ABC network channels, coming from Spectrum Hawaii?  Same cable box into my older Panasonic Plasma, using same HDMI cable: do NOT see lip sync problem.  What am I missing, or what is different coming in on the cable that bothers the LG set but does not   bother the Panasonic TV?


×