Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • Similar Forum Topics

    • Question: Sinhala Subtitles not showing/working.

      I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck! hope you will know solution for me. Thanks

      in LG webOS Smart TV Questions

    • HDMI ARC - Audio Out Not Working (Again)

      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.

      in LG webOS Smart TV Discussion

    • Question: ALL apps stopped working today on my OLED55C7

      Suddenly all apps stopped working today, Dec 25, 2018. No Netflix, no Amazon, no Dolby app, no LG content store, Nothing. I assumed it was a network issue, but the TV says the network is fine and this is proven by the fact that (1) the TV is correctly setting the date and time using a time server, and (2) I am able to access  network device in my home.  My home internet is working perfectly. I tried reinstalling the firmware. No go. The built in reinstall doesn't connect either. I downloaded the correct firmware and put it on a USB stick. The TV sees the stick if I navigate to it, but doesn't prompt me to run the firmware update. Finally, as a miserable, undesirable, last resort, I reset the TV. THAT DIDN'T WORK EITHER! Does anyone know how to fix this?

      in LG webOS Smart TV App Questions

    • Question: Point and click to play video for youtube app not working

      I have purchased lg smart TV having webos in month of may. After updating YouTube app last week , selecting video with magic remote pointer and play video is stopped . I have to use navigation key to select video and play .  Please look into to it

      in LG webOS Smart TV App Questions

    • Question: Some transporders are not working

      Hello,  I have a problem with LG 50LF652V. After changing in the channel some of the transponders are not working. It says no signal. Rest is working OK. I tried to delete TP and create it again. But problem persists. Any ideas what could be the problem and how to solve it? I have not reset the whole settings to default, as it would be quite long process to tune all channels and sort them back.  thank you, regards, trezor

      in LG webOS Smart TV Questions



×