Quantcast
Jump to content


Has been the development of ConnectSDK stopped?


Recommended Posts

Hi guys,

 

I've recently check the Connect SDK repository on Github and I've seen that last commit was in September 2015!

Does anyone know what happened since no one made any new commits since such a long time?

 

I appreciate you answer on this matter.

 

Link to post
Share on other sites


  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By rami zapi
      Hi all, i have 2018 LG webOS TV UK6540ptd , my tv and laptop both connected to same wifi. when i try connect my laptop for screen share this message come up to LG TV. 
      request screen sharing to your tv - Decline  unable to connect for screen share
      my laptop is windoes 10   64 bit
      anyone can help me fix this issue.
    • By Cookie
      My LG TV was working fine and the internet was working. I went on a 3 day trip and came back and it now says 'Check Network Connection'
      The internet works fine on my laptop and other devices. When I go into the WiFi options, it shows a loading indicator by my network.
      I click on another internet connection, then go back (so it doesn't show the loading indicator) and I enter the password correctly and click 'Connect' and it says this:
      Unknown issue has occurred.
      Please check the status and try again.
       
      I can't do anything (like watch YouTube, browse the web, etc)
      I sometimes leave it on the loading indicator for 5-10 min and it doesn't do anything. Please help..

       
      Error Code: -137
       
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/
      Update:
      Fixed in the latest update.
    • By Guy Paskar
      Hello,
       
      I have followed the guide on 
      link hidden, please login to view and it worked well on the first time. after a while I could not connect to the TV anymore. I have deleted the TV from the device list and tried again and got "ares-novacom ERR! ares-novacom: Error: Failed to get ssh private key" I reset the TV to original settings and tried again and still getting the same message. 
      TV is connected via wifi keyserver is on dev mode is on.
      I tried via cli, IDE and beanviser and nothing is working.
      Please help me out here.







×
×
  • Create New...