Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

bogeyman62

Screen Share with Windows 10

Recommended Posts

My windows 10 laptop that once connected great wirelessley to my TV now will not.

When clicking connect from the notification center, then  clicking on my LG webOS TV I see this on the TV screen

My PC name requests screen sharing to your TV with a magenta decline button, then shows unable to connect with screen share. Try again.

on windows 10 it says:   connecting, follow any instructions on your device then in yellow it says couldn't connect

TV is hardwired ethernet and laptop is on 5GHz wifi. Same laptop and tv used to connect no problem.

Share this post


Link to post
Share on other sites


@jcs @jcs I had an issue with this as well.Never had any issues connecting up until a while back where it just wouldn't connect anymore.Not sure what set up you have but click notifications icon at bottom right of PC screen, click connect then click projecting to this PC.Where it says some Windows & Android devices can project to this PC when you allow them to, click on the box below & make sure it's set to Available everywhere.Below that, it says Ask to project to this PC, click on box below & set to First time only.This worked for me, hope this helps.

Share this post


Link to post
Share on other sites
14 hours ago, 1inamillion17 said:

@jcs @jcs I had an issue with this as well.Never had any issues connecting up until a while back where it just wouldn't connect anymore.Not sure what set up you have but click notifications icon at bottom right of PC screen, click connect then click projecting to this PC.Where it says some Windows & Android devices can project to this PC when you allow them to, click on the box below & make sure it's set to Available everywhere.Below that, it says Ask to project to this PC, click on box below & set to First time only.This worked for me, hope this helps.

Thanks for the advise but after following what you suggested, it still does not work. No changes either , everything is the same as my post above. Any other ideas?

Share this post


Link to post
Share on other sites

Actually just fixed it now its working. 

All I had to do was disconnect my laptop from any wifi network and then go and connect to the TV and it worked. Then i joined wifi once connected.

Share this post


Link to post
Share on other sites

Hello

To fix it. go to network settings of tv, disconnect from the present wireless network (DO NOT DISABLE WI-FI). Now the connection should work (either through screen-share app), or from tv mode.

Share this post


Link to post
Share on other sites


11 hours ago, johnnyBeGood said:

Hello

To fix it. go to network settings of tv, disconnect from the present wireless network (DO NOT DISABLE WI-FI). Now the connection should work (either through screen-share app), or from tv mode.

What about the laptop...was it still connected to the internet. I tried all the below options but none of them worked

laptop (internet connected )  & tv ( internet connected)
laptop (internet disconnected )  & tv ( internet disconnected)
laptop (internet connected )  & tv ( internet disconnected)
laptop (internet disconnected )  & tv ( internet connected)

windows os : windows 10 pro
version : 1809
os build: 17763.503

I think this works only for a lucky few

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics



×
×
  • Create New...