Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Sjaak van Boven

LG WEBOS 1.X BUGTRACKING

33 posts in this topic

no continues to give out of memory, then occasionally deletes well setup you've done so you have to do it all, I've already redone setup colors and images four times since the end of October when I bought it, now, because you have deleted.

delete the channels, which painstakingly ordered, moves them as he wants, I'm referring to those sat, makes a mess indescribable in memory. the average is one every 15 days, I got tired, maybe will buy a tuner combo, which manages the terrestrial and satellite TV channels, then I put a small pc I will use the TV as a monitor, but not ashamed to leave so their customers?

In the end a lot of money spent for nothing, think about buying a good thing instead you find yourself with a grinder that works as

he wants unfortunately

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

no continues to give out of memory, then occasionally deletes well setup you've done so you have to do it all, I've already redone setup colors and images four times since the end of October when I bought it, now, because you have deleted.

delete the channels, which painstakingly ordered, moves them as he wants, I'm referring to those sat, makes a mess indescribable in memory. the average is one every 15 days, I got tired, maybe will buy a tuner combo, which manages the terrestrial and satellite TV channels, then I put a small pc I will use the TV as a monitor, but not ashamed to leave so their customers?

In the end a lot of money spent for nothing, think about buying a good thing instead you find yourself with a grinder that works as

he wants unfortunately

Well thanks for the reply. This is a real shame. I guess I would have to return mine also. I'm really fed up with mostly the out of memory bug. I was willing to overlook the other issues but if they can't fix that then I guess it's on to them. LG doesn't really seem to care about old customers.

I can't risk waiting much longer, since the chance for webos 2.0 is slim to none.

Also no body really knows if webos 2.0 had fixed this issue. They don't even have a bug tracker or a forum to report these things.

You have to call them every time.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

i cant activate subtitles when streaming files over the smartshare DLNA conection
(the video file is in my PC and its played on my TV 42LB6500

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

In Old version this was work perfect!!! Why you broke good and working functionality?

Check with 3D video separate by one vertical separate line.

 

For test example you can play video via network.

 

The latest update broke 3D functionality too. Not every time 3d option is show at bottom. Fix that!!!
Menu at the bottom with 3D option not want to start. Please make it force to start.
When user press 3d button you can automatically set 3D mode. This is OK. For any case start menu at the bottom too. Because user make try to start tv from slow network any your algorithm will not work correctly and recognition of 3D video mode is wrong. Do you need additional video to prove that.

Very disappointing.

 

Can anybody upload image of 3d webos lg tv option at the bottom?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

SIMPLINK renders the OS almost useless. After a few hours it takes about 20 seconds just to change the volume! This is very disappointing as HDMI CEC is an important feature for me.

Version 4.51.44

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

webos dont remember audio language selection in digital tv,, you have to change audio language all the times you change channel , changing audio language not comfortable - setting > channel > audio ...big torture for users

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

3D Subtitle Not Woking even when Convert it srt file to any 3D extension supported by Guide >> (SSA or ASS ) is Working only 2D by Smart-share

 

47LB6520

04.61.38

1.3.2-393601 (afro-arches)

Egypt

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

HI. I am from Brazil and I have the Model 42LB6500. My firmware is 04.65.05. I have a REALLY annoying problem: It's the AV3 pop up that appears ramdonly when I turns the Tv on. Is there anything that I can do to solve this problem? I reseted the TV and changed the cables positions and no solution. I have nothing on AV3. But the TV keeps poping up this damn thing. Maybe is there a new firmware to solve this problem?

Thanks for all help. 

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.