Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By arfil
      Hi, is the "display:flex" supported in WebOS HTML?
       
      If yes, since which version of WebOS?
       
      I tried 'flex' in an app created with javaScript in an old LG TV (2013) and the positioning was broken.
        Any idea if this is supported with latest updates?   This is important as many layouts now use 'flex'.   Please let us know, thank you.   Aris
    • By djpagz
      Hello,
      How do I raise a feature request for WebOS?
      I got a replacement for my 43UJ752T Nanocell with 55SM8100 Nanocell however I noticed that on WebOS 4.7 I am no longer able to adjust the screen like I was able to do on my old TV for applications like Youtube, Netflix, Amazon Prime etc, the aspect stays at 'Original'
      With the option to adjust the aspect ratio I was able to get rid of black borders for some movies and avoid seeing the bleed from Edge LEDs at the bottom. Now with that option gone I need to keep seeing the white patches throughout the movie, Annoying!
    • By Susan1113
      Bought an LG WebOS TV UK6570AUB last year.  Has been working fine.  Last night during an Amazon Prime show, heard a pop then sound was gone.  TV diagnostics show tv is fine.  Cable diagnostics say cable is fine.  Sound fine via youtube and dvd player.  No sound via cable box.  Picture is fine. Anyone else have this issue?  Is there a fix?  Uninstalled/reinstalled amazon prime app.  Very frustrating.  Thank you!
    • By Dhanraj yadav
      I am not able find hotstar app in my lg tv content store 


×
×
  • Create New...