Quantcast
Jump to content

Report

  • Similar Topics

    • By Xuancong Wang
      I have two LG TVs, 65SM8600PTA and OLED48A1PTA respectively. Both are connected to the same NAS router via LAN cable. Both can enter the NAS folder containing my Chinese drama series collection.
      65SM8600PTA can play everything smoothly. OLED48A1PTA always stucks at loading the drama series folder (which contains ~60 video files, each video is in the size range 400MB-2GB) for very long time, >3 minutes. Upon clicking into the last layer folder, the spinner spins for very long time while attempting to regenerate previews for this and parent folders. So if there is an option to skip generating video/image previews, then listing folder content can complete much faster, and then that will solve the problem.
      I would like request this additional option for OLED48A1PTA to skip generating preview so that NAS video list can show up quickly.
      OLED48A1PTA is bought from Shopee recently under 15-day-free-return policy, if you can push an update before 2022-02-10 that solves this problem, I will accept the product. Otherwise I will raise a return-and-refund request because the OLED screen also has vertical strip issue when displaying grey background.
      Thanks for your notification!
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By yenn22
      Hi, since I think yesterday I have an issue with HBO GO - it just shows unsupported device and that is it. According to their website, WebOS 3.5+ should be supported, I have LG uh6107 and in menu it shows SW version  5.60.15, so I think it should be ok.. does anybody have the same issue?
    • By Mohannad Hanafi
      I installed webOS TV Emulator v6.0.0 and when I run it, it shows a black screen like this
      It's running on Oracle VM VirtualBox.

    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/
      AND 
      https://support.plex.tv/articles/204080173-which-smart-tv-models-are-supported/
      As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
  • Similar Tagged Content

×
×
  • Create New...