Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



I think you should reset to factory settings and try if this problem appears then flash new beta. BTW there is another beta/test 05.05.35. Read my post here

 

I did factory reset each FW upgrade.. So seems this is not a solution.

Any other idea ?

Share this post


Link to post
Share on other sites

I did factory reset each FW upgrade.. So seems this is not a solution.

Any other idea ?

 

Hm..interesting. For me, just disappear channel(black screen) while seeking new version, but only in LiveTV...not in HDMI. Maybe another beta flashing?

Share this post


Link to post
Share on other sites

Model: UH610V


Firmware: 04.30.50


WebOS Version: Not sure where to find this information


Country: UK


 


This updated in the past week and now I am finding that my DivX media server can't often find it via DLNA(?), and if it is found, then in the 'Photos and Videos' app, the media server is often not shown no matter how many times I press refresh, exit/restart app or restart both my computer and TV.


 


Really annoying! Used to work fine before!


Share this post


Link to post
Share on other sites

Having an LG 55LB870B on 05.05.01 firmware

 

compared to the previous one I noticed a worse image quality about TrueMotion, it is too noticeable! even after resetting TV settings (checked with the same movie I watched lot of times)

Does anyone else found the same issue?

 

I'm currently downloading 05.05.20 official from LG website, I'll report if the issue is fixed....

 

EDIT: installed 05.05.20 and the issue seems to be fixed! TV is a little quicker in menu too

Share this post


Link to post
Share on other sites


Hi Team

I have little problem. I stuck with 05.05.01.

When I click "Check update" then TV start switching chanels in the background and after few minutes says can't find any update..

I did yesterday FW downgrade using Simon procedure http://www.lgwebos.com/topic/1997-how-to-downgrade-webos-tv-firmware-tutorial/

then Tv start dowloading new FW's (couple versions) but again stuck with 05.05.01, and again start switching chanels and no update found..

My tv 47LB731V-ZE

Any idea?

p.s Yes I can use USB stick, but I need to know what happen with my TV first .. Please note that in the past I used Beta versions as well..

Just thinking now maybe 05.05.20 is not available via TV update yet.

Maybe someone from Poland could confirm it?

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

I'm not in Poland but in Germany but I don't get any new version via Ota update too. Still on 05.05.01.

Regards,

K.

Ok so it's looks like we will have to wait..

 

BTW. Can someone confirm where 05.05.20 is avilable via OTA..

Share this post


Link to post
Share on other sites

Ok so it's looks like we will have to wait..

 

BTW. Can someone confirm where 05.05.20 is avilable via OTA..

 

Just download 05.05.20 officially from LG site HERE

Unzip "Software_File(Version_05.05.20).zip" , format usb flash stick to fat32, create folder LG_DTV and copy file "starfish-dvb-secured-m14tv-25.ashley.m14tv-2522-05.05.20-prodkey_nsu_V3_SECURED.epk" into this folder, safely remove usb, plug into TV and install...or wait a while LG prepared for us new firmware update 05.05.35 (now in test/beta)

Share this post


Link to post
Share on other sites


The quick availability of the BETA .35 Update after .20 was just released is suspicious to me... as if .20 had a serious bug and needed instant fixing... not sure if I want to risk installing .20 via USB unless I see more reports from users having no problems with 05.05.20 ...

 

K.

Share this post


Link to post
Share on other sites

Just download 05.05.20 officially from LG site HERE

Unzip "Software_File(Version_05.05.20).zip" , format usb flash stick to fat32, create folder LG_DTV and copy file "starfish-dvb-secured-m14tv-25.ashley.m14tv-2522-05.05.20-prodkey_nsu_V3_SECURED.epk" into this folder, safely remove usb, plug into TV and install...or wait a while LG prepared for us new firmware update 05.05.35 (now in test/beta)

 

Yes I will wait..

Share this post


Link to post
Share on other sites

New official firmware 05.05.20

LB630-LB870 and EC930

Hello I'm from India and I've 47LB750T on official firmware 05.00.55. Can I install this 05.05.xx firmware on my TV? The only difference I see in the model version the end character, I've 'T' while the model you are mentioning has 'V'.

Share this post


Link to post
Share on other sites

Hello I'm from India and I've 47LB750T on official firmware 05.00.55. Can I install this 05.05.xx firmware on my TV? The only difference I see in the model version the end character, I've 'T' while the model you are mentioning has 'V'.

 

This is file for europe region, so answer is NO

Share this post


Link to post
Share on other sites

Hi,

i have an LG 49UB850V, with a firmware version 05.10.01 (it's a beta) and webOS version 1.4.0-2301 afro-ashley.

 

Do you know if there are more recent/stable version of my firmware?

Share this post


Link to post
Share on other sites


I've just installed 05.05.20 on a 42LB731. As always seems a little snapier but I think the picture quality has improved or returned to pre 05.**.** version softwares. Will play around later.

Share this post


Link to post
Share on other sites

I've just installed 05.05.20 on a 42LB731. As always seems a little snapier but I think the picture quality has improved or returned to pre 05.**.** version softwares. Will play around later.

Jonny did u installed this update via OTA or USB ?

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Installed via usb. All my previous updates dome through usb. Only the very first 2 updates came through the OTA route.

Jonny did u installed this update via OTA or USB ?

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Hi,

i have an LG 49UB850V, with a firmware version 05.10.01 (it's a beta) and webOS version 1.4.0-2301 afro-ashley.

 

Do you know if there are more recent/stable version of my firmware?

 

Here:

 

Для моделей UB850-UB980, UC970 (webOS 1):

  • официальные онлайн-прошивки:

    для наших стран -> 05.05.01 от 05.2016 (на системе ashley)

    для Гонконга (HK) -> 05.00.80 от 04.2016 (на системе ashley)

    для Китая (CN) -> 05.00.25 от 10.2015 (на системе ashley)

    для Колумбии (CO), Тайваня (TW) -> 05.00.25 от 10.2015 (на системе ashley)

    для остальных ЮАР подобных стран -> 05.00.25 от 10.2015 (на системе ashley)

  • тестовые онлайн-прошивки:

    для России (RU) -> 05.05.55 от 10.2016 (на системе ashley)

    для остальных наших стран -> 05.05.15 от 06.2016 (на системе ashley)

    для Китая (CN), Гонконга (HK) -> 05.05.45 от 10.2016 (на системе ashley)

    для Колумбии (CO), Тайваня (TW) -> 05.00.25 от 10.2015 (на системе ashley)

    для остальных ЮАР подобных стран -> 05.00.70 от 01.2016 (на системе ashley)

Share this post


Link to post
Share on other sites


49UF640V 03.15.35 Ireland, Autoupdate.

webos 2.11-3441

all apps have stopped working, cannot connect, reset, reinstalled, turned off and on. getting nowhere.

 

Set time and date in menu! 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Schneider
      Hello everyone!
      I've just bought the new LG 55SM8600PLA with the latest update (AirPlay 2 and HomeKit support) and having many problems with it.
      The moment I plug the Ethernet cable on it, the TV starts spamming my entire network with Zeroconfi packages (captured with WireShark) resulting on all devices becoming unresponsive and slow.
      Here is screenshot of me pinging a wireless device with latency higher than 500ms, the moment I turn off the TV, ping goes to normal ~1ms (all cable):

      This happens with all devices on my local network. Using a couple of Asus RT-AC68U routers.
      Does this happens to any of you?
      Thanks!
    • By Gursewak Singh
      When will we get sony liv app in our lg smart tv. Please update the true status.  We all are eagerly waiting for sony liv app.
    • By Rohit Gupta
      I want to ask that what is the ideal total power on time for a new lg tv. I bought one and it already shows 1048 hours. Is this possible for a new tv? Anyone have any idea?
    • By angelraulac
      Desde hace más de una hora me he dado cuenta de mi casualidad, mi hijita, el piso se controla y se maneja esa ventada donde se ingresa la contraseña, eh visto todo los tutoriales y los manuales de LG, pero no me ayudaron cada vez que trato de apretar en mi control configuración remota o la configuración de la casa me aparece esa ventana no puedo hacer nada porque yo aparece esa ventana porfavor alguien que me ayude no se que hacer .



×
×
  • Create New...