• Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

Manual upgrade is just having a USB stick, making a folder LG-DTV and put the epk file in there, than restart your TV and it will give a message new firmware found.

 

Where can I find the firmware to download? 

Share this post


Link to post
Share on other sites




32lb650v in the uk

Software: 4.32.20

Webos 1.3.1-3220(Afro-arches)

Has anyone tried any of the beta versions from other countries? The Russian forum links to a 4.60

Any chance of that fixing the out of memory error bug or speeding things up?

Thanks

Share this post


Link to post
Share on other sites

Will that work with my model? Can you link to it on the Russian site, trying to find on a tranlslated version but failing

Sorry no my mistake that's ub850-980

Share this post


Link to post
Share on other sites

Just updated to

04.41.32

1.3.2-3232(afro-arches)

Changed location to Germany and updated over the wifi.

We will see if it helps any of the problems. So far I give lg 9/10 for the screen and 4/10 for the software

Share this post


Link to post
Share on other sites


Just updated to

04.41.32

1.3.2-3232(afro-arches)

Changed location to Germany and updated over the wifi.

We will see if it helps any of the problems. So far I give lg 9/10 for the screen and 4/10 for the software

 

And then we will not even be able to update to WebOS 2.0 that will ship with the 2015 models (http://www.zdnet.com/article/lg-snubs-2014-tv-owners-on-webos-upgrade/).

 

We would probably have to live with "bad" software on our TVs for the next 10 years. Apps will eventually stop working on our old version of the OS too.

 

Should rather have waited for later this year and bought a TV running Android TV.

Share this post


Link to post
Share on other sites

Singapore, slow in OTA upgrade support, pre-loaded with 04.33.23 when purchased.

http://www.lg.com/sg/support-product/lg-49UB850T support available 04.33.15.

 

MediaTek is making sure that the latest chip offers support for Android, WebOS (used by LG),

while providing room for Panasonic to tweak it for their upcoming TVs based on Amazon's FireTV OS,

according to CK Peng, marketing director for MediaTek's home entertainment business unit.

http://www.eetasia.com/ART_8800708734_480200_NT_6a8497f5_2.HTM

 

hopefully it is not one time off experiment but commitment from LG and provides the 2.0 update to our existing TV.

Share this post


Link to post
Share on other sites

Hi, i am new to this forum and have the 60LB730v model 3 days ago, i find it great but i wanted to speak to someone from LG in the UK (where i live & my tv is set up). So i went to there live chat service and well this is what was said;

[Alex Bishop] I just want to double check my tv is on the best version, its on 4.32.20

[LG TV, Monitors, AV and IT Support] There are many updates that are pushed out to our range of TVs so we will only be notified if there is a major change (for instance an inclusion of an application, WebOS 2.0 or a major bug fix). Also, not all updates are applicable to all models as some are only sent to certain product codes within a range.

[LG TV, Monitors, AV and IT Support] If there is no update available then you are on the latest software available for your TV.

I thought ok thats fair enough, and as they brought web os 2.0 up first i then asked if my model of TV would be getting the update to web os 2.0, this what he said;

[LG TV, Monitors, AV and IT Support] No worries. There are rumours that the WebOs in the UK will get the 2.0 update but this has not been confirmed 100% as of yet. When we know then it will be on the LG Blog (www.lgblog.co.uk).

[LG TV, Monitors, AV and IT Support] Personally, I can no see any reason why we in the UK will not get the 2.0 update.

Now i believe the 2014 range has the chance of getting it but maybe not every model, this is becsuse he said web os 2.0 'update'. If he was going to say it was just coming to the 2015 tv line up he would not of said this.

Hope this helps as it is my first post!

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

Manual upgrade is just having a USB stick, making a folder LG-DTV and put the epk file in there, than restart your TV and it will give a message new firmware found.

Cannot seem to upgrade firmware , when I restart the TV I do not see new firmware found. It prompts me to use smartshare to connect to the USB

 

I cannot see what I could be doing wrong?

 

Any suggestions

 

Thanks

Share this post


Link to post
Share on other sites

Cannot seem to upgrade firmware , when I restart the TV I do not see new firmware found. It prompts me to use smartshare to connect to the USB

 

I cannot see what I could be doing wrong?

 

Any suggestions

 

Thanks

Hello i had the same thing happen as i am new to all this but after trying different things i found you need to put it in a folder in lower case letters like this and with the line at the bottom not in the middle as shown so name the folder lg_dtv 

  • Like 1

Share this post


Link to post
Share on other sites


Hello i had the same thing happen as i am new to all this but after trying different things i found you need to put it in a folder in lower case letters like this and with the line at the bottom not in the middle as shown so name the folder lg_dtv 

 Ok thanks I will try this , In the meantime I changed my location to Service Location to Germany and updated to 04.51.44 (49UB850V). This seems a lot more responsive now .

  • Like 1

Share this post


Link to post
Share on other sites

Just updated to 04.51.44

 I live in Sweden but i changed to  Germany and after som minute update came in.

Well, it IS more responsive....

 

In Sweden I miss "Today" app!  :-(

Share this post


Link to post
Share on other sites

Just updated to 04.51.44

I live in Sweden but i changed to Germany and after som minute update came in.

Well, it IS more responsive....

In Sweden I miss "Today" app! :-(

You did set it back to Sweden after ?
  • Like 1

Share this post


Link to post
Share on other sites


@uklad

Yes, I did. Oterwise I can´t use my LG account and .. more.Just considering att I miss more than just "Today" app, Meny in LG Store is different to, in German there is live app on rigth side on top of the LG meny , in chanellist all chanel are soret by frekvency not by contry list.....

 

20 minut in Houso of cards came lack of memory....bad! I nedded to restart not just app but tv set to.

Share this post


Link to post
Share on other sites

I have the latest for Czech Republic 04.32.20 (1.3.1-3220 webOS), but I used tip from NedimB, I switched to the Germany and system was updated to the 04.41.32 (1.3.2-3232 webOS) than I switched back to Czech Republic - I have the latest firmware and LG store is working. Thanks NedimB :)

  • Like 1

Share this post


Link to post
Share on other sites

- 04.33.22 - Austria - 60LB730V-ZE - webOS 1.3.1-3222(afro-arches)

 

Every time I try to update, I get reply "Prüfen auf Aktualisierung nicht möglich" after several minutes. This does mean that an update is not possible? Internet Connection is working well, Youtube and Internet is working.

 

- 04.41.32 - Germany - 60LB730V-ZE - webOS 1.3.2-3232(afro-arches)

I changed Location to Germany and got update. Strange...

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By andy31
      Hi,
      I have following LG Smart TV :
      Model: 42LM620T-ZE (Software version: 04.62.12  ;  SDK Version: 02.08)
      Does my TV have webOS ??
      It was purchased in summer 2012 so I know its quite old now.
      Also how to check if this TV has Netcast (perhaps 3.0 or  4.0) ??
      Let me know.
    • By emmanuelbeziat
      Hi everyone,
      It seems that the Window command "Read on device" don't work properly with My LG UH661V.
      The problem:
      Once the video start, it will just stop and get back to main menu after a minute or so. If I try to change the video timeline, it stops immediately. But it seems to only happen if the file content isn't longer than ~30 minutes. Minor issues:
      With AVI files and MKV files, the timeline just don't work. Trying to change the time just result in an error message on the TV. Other points:
      The WebOS is up to date. Windows OS is Windows 10, up to date too. Tried to read on Xbox One and a Samsung TV, and it works just fine. Only happen with LG TV. Any thoughts on this?
      Thanks !


    • By Ricardas
      Hello, I have been enjoying my OLED B6 WebOS 3.0 model for half year. Just out of the sudden my two Windows machines with LG SmartShare app cannot discover my TV anymore. So I can still stream movies if I go to my TV Photos and Videos app and it detects my computer media service(s), so I can select desired video and watch it. However I cannot start streaming from my two Windows 10 computers - each computer detects another one, however TV is not detected, I cannot right click on video file in SmartShare app and find TV set under "Play to" menu.
      My TV and main PC have wired connection with my router, another Windows machine is laptop with WIFI only. I have tried to disable/enable TV's wired and wifi internet settings... no luck ;-/

      Any hints?..
    • By skhulbe
      Hi,
      I am new to WebOS and trying to setup my environment. I followed the same steps mentioned here:
      http://webostv.developer.lge.com/sdk/install-instructions/installing-sdk/
      After completing these steps, I found four new applications installed in my system: webOS TV CLI, webOS TV IDE, Oracle VirtualBox, webOS TV Emulator v3.0.0. Now, when I am trying to run Emulator, nothing is happening. I am using macOS High Sierra.

      Can someone please help me out in this? ☹️