• Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

Lg 42lb700v-za

FW 3.25.15

It offers 4.30.16 do I update?

Will I still be able to see plex media server that is on my pc or only the LG smart share application..

Will the menus and smart menus be more responsive or more sluggish

Will I get the erros that everyone is complaining about like - not enough memory and such.

Is it possible to restore to 3.25.15 if I dont like the 4.30.15 update?

Thank you in advance

Share this post

Link to post
Share on other sites

55UB850V & 04.36.32

Two annoying problems.

1. Simplink on = huge lag in menus. Magic remote pointer works ok, but menus itself are very sluggish. Menus just stop working continously in many seconds.

2. If i put accidently football mode on it won't go back to that mode it was before this but only to basic/default mode and i have to go to settings to choose the right mode manually.

Where can i report this kind of bugs?

(I hope my english is good enough :D )

Share this post

Link to post
Share on other sites





WebOS: 1.2.0-2738 (afro-angels)




Question: How to force TV to find update? When i check is there new firmware, TV check and return that is  no update for it. Maybe i should wait a little longer ? TV is instaled 5 days ago.

Share this post

Link to post
Share on other sites

I have an imported 42LB65 model from UAE to Bangladesh.

But as usual, can't connect the LG store & cant download apps.


Can anybody help me by manually changing the country code/firmware??

Big thanks in advance.



Share this post

Link to post
Share on other sites

- 04.33.22 - Austria - 60LB730V-ZE - webOS 1.3.1-3222(afro-arches)


Every time I try to update, I get reply "Prüfen auf Aktualisierung nicht möglich" after several minutes. This does mean that an update is not possible? Internet Connection is working well, Youtube and Internet is working.

Share this post

Link to post
Share on other sites

Guest saatyo

Does anyone know a list online to search for latest version available? I have no clue where to search. The latest version at LG-Website is an earlier release as which I have on my TV!?


In LG Website i have seen delays of several days, weeks,... In LG-Spain web the latest release is 4.32.20 (32LB650V).

Share this post

Link to post
Share on other sites

I just manually updated to 04.51.44 here in the UK big improvement on the speed in the menus

Can u pls advice me how to update the webOS 'manually'?

BTW, my tv is 42LB6520 smart 3d,,, bought from dubai. Service country set to South Africa for getting access to LG store with more apps.

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By emmanuelbeziat
      Hi everyone,
      It seems that the Window command "Read on device" don't work properly with My LG UH661V.
      The problem:
      Once the video start, it will just stop and get back to main menu after a minute or so. If I try to change the video timeline, it stops immediately. But it seems to only happen if the file content isn't longer than ~30 minutes. Minor issues:
      With AVI files and MKV files, the timeline just don't work. Trying to change the time just result in an error message on the TV. Other points:
      The WebOS is up to date. Windows OS is Windows 10, up to date too. Tried to read on Xbox One and a Samsung TV, and it works just fine. Only happen with LG TV. Any thoughts on this?
      Thanks !

    • By Ricardas
      Hello, I have been enjoying my OLED B6 WebOS 3.0 model for half year. Just out of the sudden my two Windows machines with LG SmartShare app cannot discover my TV anymore. So I can still stream movies if I go to my TV Photos and Videos app and it detects my computer media service(s), so I can select desired video and watch it. However I cannot start streaming from my two Windows 10 computers - each computer detects another one, however TV is not detected, I cannot right click on video file in SmartShare app and find TV set under "Play to" menu.
      My TV and main PC have wired connection with my router, another Windows machine is laptop with WIFI only. I have tried to disable/enable TV's wired and wifi internet settings... no luck ;-/

      Any hints?..
    • By skhulbe
      I am new to WebOS and trying to setup my environment. I followed the same steps mentioned here:
      After completing these steps, I found four new applications installed in my system: webOS TV CLI, webOS TV IDE, Oracle VirtualBox, webOS TV Emulator v3.0.0. Now, when I am trying to run Emulator, nothing is happening. I am using macOS High Sierra.

      Can someone please help me out in this? ☹️
    • By Kris0725PL
      I have LG TV 55SJ800V .  Application Browser suck. This app can not download from site any image,mp3 file and other file to mass storage.
      I visit https://www.wallpaperup.com/resolution/4k_-_ultra_hd   
      Android tv is Muuuuuuch better! We have 2017 year not 1945! LG! Wake up. If no i sell your tv.