Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Alex

Connect SDK Coming Soon!

Recommended Posts



News from Seller lounge:

 

Dear Sellers,

Thank you for using LG Smart TV Seller Lounge.

LG Electronics is currently under system operation to launch applications on WebOS TV, the new product of 2014.

We ask for your understanding as the Application List may appear differently than before while the system operation is being proceeded. It will return to original list as soon as the procedure is done. We will do our best to complete the operation promptly to reduce any inconvenience you may experience.

Seller Lounge will continue to strive to provide you with better Smart Services.

Thank you.
LG Smart World Seller lounge.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Schneider
      Hello everyone!
      I've just bought the new LG 55SM8600PLA with the latest update (AirPlay 2 and HomeKit support) and having many problems with it.
      The moment I plug the Ethernet cable on it, the TV starts spamming my entire network with Zeroconfi packages (captured with WireShark) resulting on all devices becoming unresponsive and slow.
      Here is screenshot of me pinging a wireless device with latency higher than 500ms, the moment I turn off the TV, ping goes to normal ~1ms (all cable):

      This happens with all devices on my local network. Using a couple of Asus RT-AC68U routers.
      Does this happens to any of you?
      Thanks!
    • By Gursewak Singh
      When will we get sony liv app in our lg smart tv. Please update the true status.  We all are eagerly waiting for sony liv app.
    • By Rohit Gupta
      I want to ask that what is the ideal total power on time for a new lg tv. I bought one and it already shows 1048 hours. Is this possible for a new tv? Anyone have any idea?


×
×
  • Create New...