Quantcast
Jump to content

Report

  • Similar Topics

    • By Shaggy men
      Hi all!
      I am trying to connect the TV to my 2.4Ghz wifi because I have a Google Home mini and some smart lamps that only work on that 2.4Ghz frequency. This would ensure that everything was on the same network.

      When I configure the tv to connect to the 2.4Ghz wifi,  always gives me an error that it could not connect to the network. If I try to connect to the 5Ghz network (with a different name than the 2.4Ghz) it connects without problems. If I connect the cable tv it works too. All home devices that connect to the 2.4Ghz network are working fine. 
       
      Any solution to something that should be so simple?
    • By Xuancong Wang
      I have two LG TVs, 65SM8600PTA and OLED48A1PTA respectively. Both are connected to the same NAS router via LAN cable. Both can enter the NAS folder containing my Chinese drama series collection.
      65SM8600PTA can play everything smoothly. OLED48A1PTA always stucks at loading the drama series folder (which contains ~60 video files, each video is in the size range 400MB-2GB) for very long time, >3 minutes. Upon clicking into the last layer folder, the spinner spins for very long time while attempting to regenerate previews for this and parent folders. So if there is an option to skip generating video/image previews, then listing folder content can complete much faster, and then that will solve the problem.
      I would like request this additional option for OLED48A1PTA to skip generating preview so that NAS video list can show up quickly.
      OLED48A1PTA is bought from Shopee recently under 15-day-free-return policy, if you can push an update before 2022-02-10 that solves this problem, I will accept the product. Otherwise I will raise a return-and-refund request because the OLED screen also has vertical strip issue when displaying grey background.
      Thanks for your notification!
    • By Bgundling
      Anyone else experiencing this? With an app open, if I hit the home button and return to the Home Screen that app relaunches on its own within a few seconds. The two that I have experienced this with so far are Disney+ and LG Channels. I saw a post where users were experiencing this with Sling and had no resolution to the problem. WebOS version number 03.25.11. It is very annoying and makes the experience using WebOS horrible.
    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.
    • By Richard Bowden
      Recently moved my 49SJ810V to another room where I can no longer cable to the router. It takes nearly 10mins for the WiFi search to find anything. Then sometimes fails to connect with correct login details. Then when it does it drops continuously and never stays for more than a few mins at at time. It even switches of the WiFi altogether!! Everything in my house connects fine and I've even got an even older LG up stairs that needs a WiFi dongle and I've just tried that and it works fine. Looks to me like its the software that is the issue. It has the latest  version installed.  I've done all that's recommended on the LG website. Any ideas?
  • Similar Tagged Content

×
×
  • Create New...