Quantcast
Jump to content

Search the Community

Showing results for tags 'resolution issue'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG TV and LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests

Found 2 results

  1. I recently bought a UHD tv 65UP75003. I'm not sure, but I think there was a problem after the software upgrade. The TV is connected via an HDMI cable to a DTV receiver that sends 1080i resolution and the problem is in the horizontal line that travels from top to bottom. The line is not visible at progressive resolution. What I did: Reset the TV, receiver, bought a new high speed HDMI cable ... Please help and what to try next? https://photos.app.goo.gl/tyjifdpGLFAXmKd88
  2. Hello, I have a weird issue with movies encoded in 3840x2076 resolution on my LG EG920V (WbOS2.0). Somehow the TV doesn't properly handle this resolution. As you can see in the attached picture half the screen is noisy with a green horizontal bar at the bottom. I tried to play the same file (.mkv) from PLEX (Xplay/Plex), EMBY(Emby Theatre/Screenplay), as well as directly from USB HDD - the same result. The conclusion, TV's internal player can't handle 2076 vertical resolution. As an workaround I added horizontal black bars on top/bottom (42px each) with ffmpeg, but it's a very very slow process - on my AMD Ryzen 7 3700U (8 cores) it runs ~1fps. Anyway the result 3840x2160 runs without issue. Is there any fix for this issue? Kind regards,
×
×
  • Create New...