Jump to content

HP Pre 3

HP Pre 3 specs include 1.4 GHz Scorpion CPU, Qualcomm MSM8255 Snapdragon, 5 MP Camera, 480 x 800 pixels, 3.58 inches, 8GB storage, 512 MB RAM, Released August 2011.

4 topics in this forum

  1. Android in pre3

    • 0 replies
  2. Pre 3

    • 18 replies
  3. Verizon HP pre3 on ebay!

    • 1 reply
    • 8 replies

  • Latest Posts

    • What the hell has this got to do with LG WebOS. Take this post down.  IDIOT.
    • TRY INSERTING USB DRIVE Hi..used to have the same problem & tried the "20 second on/off button steps" but the problem keep coming back. Yesterday, I've noticed that the problem has gone for a quit some times (maybe about 1-2 months). Then I've realize that there was a usb drive (pendrive) inserted in the usb slot at the back of the tv..maybe it has been there for about 1-2 months back (I've remembered the last time I use the usb slot to watch a movie). The "restarting problem" have gone for good this time. Maybe you guys can try this method..inserting usb drive (any usb drive) in the usb slot behind the tv. It works well for me. Cheers...
    • It was a foolish decision when I opted LG LED Model 43UH650T. I still unable to watch Hotstar, Sony LIV, Airtel Xtream app at OTT at my above mention LG LED.
    • Well that's not entirely the case. I mean sure, LG and the rest of BIG SMART TV seem to think that their customers are idiots, and want you to believe your TV is a precious little baby that can only run approved apps from the store, but at it's heart it's just another Linux PC. In fact the CPU inside is more capable than you think. Even older models are as powerful as a Pi 3 with double the RAM, and remember that credit-card sized thing is capable enough to multitask and run basic desktop apps like Chromium (aka Chrome open-source edition) with fairly snappy performance! (Big step up from the Pi 2, from my experience) So theoretically it's possible to install Chromium. I haven't thought about the possibility till now but I am VERY disappointed with the built-in browser that doesn't work with any useful sites due to lack of support for modern JavaScript, so I'd love it if I could install something actually modern. I've asked on their official support forum and LG clearly doesn't give a single sh*t about updating their own. They've acknowledged how out-of-date it is and don't even care. Anyhow, I have developed some apps for LG WebOS for fun, and there are ways to run Linux commands via an app. There's also remote access to the (very locked down) Linux shell via developer mode. Problem is, someone clever would have to... 1. Sneak a compiler onto the TV somehow. 2. Compile Chromium (The hard part, probably a billon different settings to tune just right. The hardest part probably being getting any image on the screen whatsoever, depends on how the GPU is set up and what drivers/software their interface is actually running on top of. I'm no expert on that, I barely understand the standard X server which is what most 'open' versions of Linux use.) 3. Make an app to access it from the menu. It might be possible without root access? I'm not certain. Normally you can compile and install Chromium on Linux without root. But this is hardly 'normally'.   The other thing that I'd really like to see is a Parsec app (it's game streaming, similar to Steam Link). The browser version (of course) doesn't work at all on the TV. Even the login page doesn't function right. The Parsec client is open source and I believe built on Unity.
    • (dvb-s mode) Is possible to update the satellite list?
    • Web Browser updated automatically and started getting the Fireworks screensaver after 20 min of video streaming. LG Oled65CX PUA, Firmware 03.23.06 webOS version: tried it all mentioned above with no results. Called tech support and got asked to disable power saving mode and quick start. Still same problem.    As a final resort… I reset the TV to factory default. Lost all my settings but now no longer get the screensaver after 20 min.
    • Why I can’t find iptv smarters app in LG store?
    • Thank you for your reply. Everything was turned on as it should be, but it just wasn't working. I ended up resetting the TV (per LG Customer Support) and it took care of this. I also replaced my HDMI cable, which didn't solve the issue, but it's a much better one than I had before (that one was old), so I don't mind having done that. 

  • Create New...