Quantcast
Jump to content



webOS News

What's new with webOS? What's the latest News? We'll try to gather interesting information for our members, from around the web.

Subforums

  1. pivotCE News

    This forum contains a syndicated feed from pivotCE.

    61
    posts

645 topics in this forum

    • 2 replies
    • 2,189 views
    • 0 replies
    • 473 views
  1. LG49UJ651 V

    • 0 replies
    • 1,471 views
  2. Webos 3.5

    • 0 replies
    • 2,337 views
  3. Lg et synology

    • 0 replies
    • 3,509 views
    • 1 reply
    • 3,289 views
    • 0 replies
    • 989 views
    • 0 replies
    • 2,075 views
    • 0 replies
    • 978 views
    • 0 replies
    • 1,736 views
    • 0 replies
    • 1,006 views
    • 0 replies
    • 1,681 views
    • 0 replies
    • 990 views
    • 0 replies
    • 1,044 views
    • 0 replies
    • 2,464 views
    • 0 replies
    • 1,049 views
    • 0 replies
    • 2,205 views
    • 0 replies
    • 1,053 views
    • 0 replies
    • 2,370 views
    • 0 replies
    • 1,074 views
    • 0 replies
    • 3,050 views
    • 0 replies
    • 947 views
    • 0 replies
    • 846 views
    • 0 replies
    • 1,839 views
    • 0 replies
    • 2,236 views


  • Latest Posts

    • It looks old and worn but it’s doing the job of getting signal for the moment  do you think I should contact LG repair maybe my bh surround sound is on its way out 
    • @Sampike999 How old is that aerial? The reason I ask, is that older ones were not really good enough for digital TV. Also, I tried to get a good signal (years ago now), with a loft mounted aerial, and it was no good at all. I had to have a chimney mounted one, AND on a 2 foot mast, AND a signal amplifier, as the transmitters were about 18 to 25 KM or so away. By the way, unless you have a SKY/Foxtel/FETCH TV, or 4K APPLE TV box, you will NOT YET get ANY actual 4K transmissions on terrestrial Freeview TV, you will be lucky to get 1080P,  some are only720P (but they still call it "HD". The TV WILL upscale, but it is not perfect, and it WILL all need a GOOD STRONG signal so as not to have to cope with signal noise. As regards the signal dropping when you plug in the HDMI cable, I have never heard of that happening, so I suspect a hardware issue in the BH amp device.
    • So regards to my issue I was up in my loft and found an old aerial so I set that up with satellite cable (ct100) and that has seem to doubled my channels on freeview and some of the interference with signal  Another question is freeview picture quality normally poor as mine are watchable but no way are they 4K uhd 
    • I bought a OLED55CXPUA and the ethernet was only getting 5Mbps using Fast test , and 18Mbps using Ookla test . I get 495 Mbps when connecting ethernet to PC ,so Spectrum said its not their router. I called LG support 3 times and couldn't solve issue , so I returned TV and bought a OLED55CXAUA at Costco. I get exactly the same ethernet speeds. I'm not very experienced with network issues , so I would appreciated any input. I did get an email from LGCareCenter saying "Regarding this one, we have received an update from our specialists. The maximum speed of an LG TV when wirelessly connected to a home network is 1.3 Gbps or 1300 Megabits per second. If 1.3Gbps is supplied via Cat 5 (hardline) speed test may not show that as actual speed available, but please do take note that the unit will only take what it needs to stream or surf the net. If you stream a movie and it buffers, please try to run a speed test using the URL of  link hidden, please login to view . If speed shows say 5 Mbps, please check the router settings for Priority settings." Does this  sound accurate , I do get about 50Mbps over WIFI so why wouldn't  WIFI show the same speed results unless its only ethernet that only takes the speed needed for steaming. I contacted LG support again and they said a tech would have to come to diagnose and if its not a TV defect I would have to pay for service . The TV is only 10 days old.
    • Model: OLED65CXPUA Just updated to firmware 03.21.16 yesterday, Jan 18 2021 I had Quick Select+ disabled (that was an apparent workaround).  I re-enabled it after this firmware update. Hopefully, no more issues.  I tired to find 'release notes' on this firmware update but all I could find was that this was a fix for HDR brightness levels during gaming (or something similar). Thanks for the quick response.
    • Yeah you are correct about the surround sound hdmi input and output and I am using optical/toslink cable for sound because whenever I put the hdmi out from BH7440P to the tv I lose all signal from the freeview/live tv like something is interfering with the signal as soon as I unplug the hdmi from BH7440P the signal comes back 
    • @Shivaraman Balu Some users of buggy apps (like zee5 etc) that go to the internet for content frequently, might benefit from a minor change to the WiFi or Network connection settings. First, disable IPV6 (not needed on home networks), then change the DNS setting to 8.8.8.8 (this is the default Google DNS server).
    • @Apulat The 05.05.70 is the latest/highest you can get for that older model (2014?) TV. The hardware components and chip-sets in it limit the firmware and WebOS levels that it can go to.


×
×
  • Create New...