Jump to content

Slate Cloud Plum Berry Lawn Lime Orange Coco

Welcome webOS Fan, Sign Up Free!

Create Account Sign In
This is LG webOS, which stands for "Lets Go webOS", a site dedicated to webOS and its fans. Like most online communities you must register to take part and post in this forum. This is a fast and free process that requires minimal information from you. Be a part of LG webOS by signing in or creating an account. You can also use your Facebook or Twitter account to make it even easier!


LG47LB650 always switches on to AV1

  • Please log in to reply
No replies to this topic

#1 anndcfc



  • Members
  • Pip
  • 1 posts

Posted September 03, 2015 - 02:16 PM

Hi, Can anyone help? My LG TV has only a DVD player connected to it via scart. When i switch on the TV from standby it always comes on to AV1. As I have the DVD player on standby, I just get a black screen with AV1 in the corner! I try to get onto the live TV (it has AV1 and live TV on launcher) it keeps telling me i have no live TV signal! I've tried retuning, I've tried reset all settings and still yet again AV1 come up and it tells me I have no signal on live TV. I have been pressing TV/radio button and I get a radio station, then I press it again and I get a TV channel and then the TV will work fine. Switch it onto standby, on again and i get a black blank screen with AV1 in the corner! 😫
I don't understand. I hope I have explained it properly. Again can anyone help please?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users