MikeP

Newbie who needs help

5 posts in this topic

Hi Guys. I'm a newbie to webOS and am having trouble transferring my photos and video.

I changed the format of the videos to mp4 and they are about 2.1GB in size. The photos are JPEG format.

For some reason, my touchpad does not recognize them after I copy them over. I plugged the touchpad into my computer then copied the files into the "download" folder. When I "Eject" the touchpad, I see the "download" folder but no images or videos. It says the "folder is empty."

I don't even see an option to refresh the system. I must be doing something wrong any help would be greatly appreciated because what is the point of having a photo viewer if I cant view photos. I was also hoping to load some movies for long rides. Thanks in advance!

Share this post


Link to post
Share on other sites


I read that....

The solution was to connect the Touchpad via USB Drive then select one of the individual files I had tranfered to the Touchpad. Right click to select properties on the file. Select "read only" and deselect "hidden" and "archive" properties. Click "Apply" then "OK".

Share this post


Link to post
Share on other sites

Thanks for the help guys. HP support is useless. It turns out you can only load videos less than 2gb. After I loaded my photos, I had to do a soft reboot. I held the power button and the center button down at the same time. When the touchpad restarted, it recognized both the photos and videos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now