Quantcast

Jump to content

Slate Cloud Plum Berry Lawn Lime Orange Coco

Welcome webOS Fan, Sign Up Free!


Create Account Sign In
This is LG webOS, which stands for "Lets Go webOS", a site dedicated to webOS and its fans. Like most online communities you must register to take part and post in this forum. This is a fast and free process that requires minimal information from you. Be a part of LG webOS by signing in or creating an account. You can also use your Facebook or Twitter account to make it even easier!
 



Photo

LG WEBOS 1.X BUGTRACKING


  • Please log in to reply
32 replies to this topic

#21 feraug

feraug

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted February 28, 2015 - 07:27 AM

not only melee and delete channels but even if melee satellites with dual feed or multifeed, the problem may be negligible, with the motorized dish (USALS) becomes a serious problem, since mixing the satellites if you scroll the channels with satellites mixed motor moves the dish where it should not,



#22 Demonrider

Demonrider

    Member

  • Members
  • PipPip
  • 22 posts

Posted March 02, 2015 - 05:29 PM

I just recived a new firmware (4.42.42) for the 55lb730 by mail from LG, and the simplink bug has been eliminated :-), so now i can use HDMI ARC with no more laggy menu. I am almost happy again. Now i just need the webos 2.0 but proberly never happen :(.



#23 forum1

forum1

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted March 02, 2015 - 06:00 PM

Again .. Problems with Channels..
Model 50LB650V-ZN
webOS TV-Version 1.3.2-3232
TV forgetts TV Channels and Nubers since the last Update, even if I reload the Channellist from USB Stick it lasts some Minutes and some channels (S2) are lost or changed to different chanels :angry:
I bought the TV last September and was about to return it to the Store because of this elementary Bug and the unusual Channel Sort routine, after the Update in October it was fixed but now t is back again...

For my oppinion, searching and sorting TV Channellist is a essencial funktion of a TV, Smart TV Functions are nice gimmics, why dont you spend all the Time in developing gimmics but leave the customers with unusual main functions?



It have a program for sorting and mangment channels. Export your chanell to USB and then import to your computer with this program. Easy and powerfull mangment, sorting of channels.
To Export into USB must go to programs in settings menu Program tunings.
The program name is http://sourceforge.n...jects/chansort/


#24 feraug

feraug

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted March 03, 2015 - 05:56 AM

chansort allows you just to sort the channels, but if you have too many channels and they sat, 1 not yet allowed to delete unwanted channels, 2nd often when markups channels modified the TV freezes and only allows a reset reuse.
the cause is due to the fact that the webos as set, paginates and save the records so objectionable material for editing, and its index (right) does not allow the deletion of channels. In my opinion should review as saving data, "is a soup, not a list" to say nothing of the automatic "not releasable" that ache after a stting channels fray them, move them, delete them.



#25 titus_k

titus_k

    Member

  • Members
  • PipPip
  • 15 posts

Posted March 08, 2015 - 09:22 AM

I just recived a new firmware (4.42.42) for the 55lb730 by mail from LG, and the simplink bug has been eliminated :-), so now i can use HDMI ARC with no more laggy menu. I am almost happy again. Now i just need the webos 2.0 but proberly never happen :(.

What about the memory leak, has that also been fixed? That is the worse of the bugs.


#26 feraug

feraug

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted March 08, 2015 - 01:05 PM

no continues to give out of memory, then occasionally deletes well setup you've done so you have to do it all, I've already redone setup colors and images four times since the end of October when I bought it, now, because you have deleted.

delete the channels, which painstakingly ordered, moves them as he wants, I'm referring to those sat, makes a mess indescribable in memory. the average is one every 15 days, I got tired, maybe will buy a tuner combo, which manages the terrestrial and satellite TV channels, then I put a small pc I will use the TV as a monitor, but not ashamed to leave so their customers?

In the end a lot of money spent for nothing, think about buying a good thing instead you find yourself with a grinder that works as

he wants unfortunately



#27 titus_k

titus_k

    Member

  • Members
  • PipPip
  • 15 posts

Posted March 08, 2015 - 02:11 PM

no continues to give out of memory, then occasionally deletes well setup you've done so you have to do it all, I've already redone setup colors and images four times since the end of October when I bought it, now, because you have deleted.
delete the channels, which painstakingly ordered, moves them as he wants, I'm referring to those sat, makes a mess indescribable in memory. the average is one every 15 days, I got tired, maybe will buy a tuner combo, which manages the terrestrial and satellite TV channels, then I put a small pc I will use the TV as a monitor, but not ashamed to leave so their customers?
In the end a lot of money spent for nothing, think about buying a good thing instead you find yourself with a grinder that works as
he wants unfortunately

Well thanks for the reply. This is a real shame. I guess I would have to return mine also. I'm really fed up with mostly the out of memory bug. I was willing to overlook the other issues but if they can't fix that then I guess it's on to them. LG doesn't really seem to care about old customers.
I can't risk waiting much longer, since the chance for webos 2.0 is slim to none.
Also no body really knows if webos 2.0 had fixed this issue. They don't even have a bug tracker or a forum to report these things.
You have to call them every time.


#28 Gabriel Duran

Gabriel Duran

    Newbie

  • Members
  • Pip
  • 7 posts

Posted March 10, 2015 - 11:38 AM

i cant activate subtitles when streaming files over the smartshare DLNA conection
(the video file is in my PC and its played on my TV 42LB6500



#29 forum1

forum1

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted March 15, 2015 - 02:53 PM

In Old version this was work perfect!!! Why you broke good and working functionality?

Check with 3D video separate by one vertical separate line.

 

For test example you can play video via network.

 

The latest update broke 3D functionality too. Not every time 3d option is show at bottom. Fix that!!!
Menu at the bottom with 3D option not want to start. Please make it force to start.
When user press 3d button you can automatically set 3D mode. This is OK. For any case start menu at the bottom too. Because user make try to start tv from slow network any your algorithm will not work correctly and recognition of 3D video mode is wrong. Do you need additional video to prove that.

Very disappointing.

 

Can anybody upload image of 3d webos lg tv option at the bottom?



#30 lm_92

lm_92

    Newbie

  • Members
  • Pip
  • 1 posts

Posted April 03, 2015 - 06:17 PM

SIMPLINK renders the OS almost useless. After a few hours it takes about 20 seconds just to change the volume! This is very disappointing as HDMI CEC is an important feature for me.

Version 4.51.44


#31 Viliam Manka

Viliam Manka

    Newbie

  • Members
  • Pip
  • 1 posts

Posted April 09, 2015 - 05:10 AM

webos dont remember audio language selection in digital tv,, you have to change audio language all the times you change channel , changing audio language not comfortable - setting > channel > audio ...big torture for users



#32 Hassan Al-Khadrawy

Hassan Al-Khadrawy

    Member

  • Members
  • PipPip
  • 19 posts

Posted April 20, 2015 - 06:53 AM

3D Subtitle Not Woking even when Convert it srt file to any 3D extension supported by Guide >> (SSA or ASS ) is Working only 2D by Smart-share

 

47LB6520

04.61.38

1.3.2-393601 (afro-arches)

Egypt



#33 Edmar Carlos Pereira

Edmar Carlos Pereira

    Newbie

  • Members
  • Pip
  • 1 posts

Posted June 27, 2015 - 02:19 PM

HI. I am from Brazil and I have the Model 42LB6500. My firmware is 04.65.05. I have a REALLY annoying problem: It's the AV3 pop up that appears ramdonly when I turns the Tv on. Is there anything that I can do to solve this problem? I reseted the TV and changed the cables positions and no solution. I have nothing on AV3. But the TV keeps poping up this damn thing. Maybe is there a new firmware to solve this problem?

Thanks for all help. 

 








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users