hocok_b_kapmahe

HLS in LG WebOS

1 post in this topic

Hello guys,

 

I have LG 42lb631v, and all the time, playback freezing while playing HLS after 10,20,30 or 40 min.

 

It's not depend, I'm watching video in native browser or app (like Smart IPTV player)

 

After some time of playback, video just freezing up, with status "buffering"

 

I check all hardware (router, internet connection, hls stream...) - all is fine, I'm watching the same stream in IPad without any problem, but LG playback freezing all the time.

 

It's really annoying me at the moment.

 

I have last firmware version  1.3.1-3220 (afro-arches)

It's happening with all streams, but you can test it for example from here:

(I'm using NASA public stream)


 

My TV connected though wifi .

 

P.S. Earlier I have tested TV, with ethernet cable, and playback was fine about 2-3 hours. Better, but not to be good

 

Is this problem only on my TV ? Or somebody seen the same problem ?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Siarhei Brazil
      Hello,
      I am able to playback VOD content on WebOS TV emulator 2.0 using my iOS app.
      However, when I am trying to playback LIVE stream, I don't observe changes on the emulator. 
      I am using Connect SDK for iOS. 
       
      I read that mime type should be "video/hls" - but it didn't help to me.
      Also, I saw that it's possible to playback HLS using web app on real TV. 
       
      How to play LIVE stream on the emulator using Connect SDK ? 
      Where can I get Emulators' logs to understand what is happening?
       
      Thx