jmanso

multiple audio output selection at same time

2 posts in this topic

I have a LG webOS tv model 42lb650v connected to a Denon A/V. I couldn't found any way of have the tv speakers and external speakers connected at same time. In other TV's I can have the external speakers on and the tv muted. But if I power off the external speakers I only have to increase the sound level of the tv. With webOS i have to change audio output settings all the time, it's ridiculous.

Please fix this as soon as possible. Thanks!!

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Serge84
      Hi!
       
      Quick question:  is there a quick & easy way to switch audio output on a LG WebOS tv? 
       
      Problem:
      My wife likes to watch TV with the TV speakers as audio output. But when I watch a movie, I like to use my wireless headphones which is connected through optical out. So we have do the following like 4 times a day:
       
      Select Internal speakers:  home ► settings ► advanced setting ► Sound ► Sound Out ► Internal TV Speaker
      or:
      Select Optical Out:  home ► settings ► advanced setting ► Sound ► Sound Out ► Audio Out (Optical/HDMI ARC)
       
      I really hope there's a quicker way, because the menu system of WebOS is so slow on my LG 42LB670V. I have to wait like 10 seconds for every button I click.
       
      Thanks!
       
       
      Edit: Oops, I think this topic should've been posted in LG webOS TV Discussion. Feel free to move it.
    • By mattyb
      I've got a 47LB650V and at the beginning of the month the TV was upgraded to the latest firmware. The upgrade went okay, however, since then anything played through the HDMI channels, the audio goes out of sync and its frustrating, not even the audio sync settings help. I have to change from HDMI to Live TV, then back to HDMI to resync it. It happens on Bluray, Wii U and Satellite, and is very annoying. Any solutions?