Ivette

Problems with installer Mac

2 posts in this topic

Hi!

 

I have been trying to install the WebOS SDK to a MacBook Pro (OS 10.10.0) but it always stops at the installing process. Its just says "Copying "Resources" .../java.1" There it just stops and doesn't go any further.

I have tried to have the computer on all night but with no success.

So i really hope there is someone there that can help me with this problem.

post-1834-0-40100700-1416288863_thumb.png

Share this post


Link to post
Share on other sites


More information:

Here is the exception that i get every time that i try and install the WebOS SDK

 

Exception in thread "Thread-3" java.lang.NullPointerException

at com.lge.sdk.ngtv.installer.controller.Controller.shortcutURLMac(Unknown Source)

at com.lge.sdk.ngtv.installer.controller.Controller.createShortcutsMAC(Unknown Source)

at com.lge.sdk.ngtv.installer.controller.Controller.shortcutsAllPlatforms(Unknown Source)

at com.lge.sdk.ngtv.installer.controller.Controller.performPostInstallationTasks(Unknown Source)

at com.lge.sdk.ngtv.installer.controller.Controller.installComponents(Unknown Source)

at com.lge.sdk.ngtv.installer.installerscreen.InstallationProgressPageLatest$2.run(Unknown Source)

at java.lang.Thread.run(Thread.java:745)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now